×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IP Office 403 with IP 4606 handset

IP Office 403 with IP 4606 handset

IP Office 403 with IP 4606 handset

(OP)
Hello.
I have installed a IP Office 403 with 25 IP 4606 Handsets.

I have a problem, because the phones are reseting randomly every few minutes.

I have tried with many software version of phones and IP Office.

Now i have the version 1.3(34) in the IP Office and 1.72 in the phones.

I have tried to connect the phones to an IP600 in the same location, and the phones run OK.

I have changed the IP Office and the problem is the same.

Then i believe that the problem is in the communication beetwen the IP Office and the IP 4606 phones.

Anybody has this problem?
Any idea?

Best regards
Fernando

RE: IP Office 403 with IP 4606 handset

If the phone is registering correctly initialling then reseting, the phone is loosing IP connectivity to the IP Office, try to isolate the IP Office and 4606 from network broadcasts. As a test, plug the 4606 directly into the Hub on the IP403 and don't uplink the IP403 to your data switches. Then watch the phone to see if the same issue arises again, if it does, ensure the IP Office is not being rebooted or having power failures, because these will cause the phone to unregister as well.

If the 4606 still has the same problem, then you have have a faulty IP403.

Thank you,
Frank Mirecki

RE: IP Office 403 with IP 4606 handset

Do you have any Call Park buttons programmed onto the IP Phones?  I ran into an issue with Release 1.3 software on Release 1.72 IP Phones that would reset the system whenever someone parked a call.  I don't remember exactly what release of 1.3 software...I think it was 2 release off of the current.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close