×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

11.1 IP office issues or recomendations

11.1 IP office issues or recomendations

11.1 IP office issues or recomendations

(OP)
We upgraded one of our clients to 11.1 and we had problems with the Digital expansion cabinets after upgrade. This was a multi site SCN and we had to downgrade all the systems
lost tons of time on this. They were running older 9x versions

Has anyone else had issues? We had to downgrade the system and the problem was fixed.

We have a brand new installation with 4 systems that will be installed as a SCN and we are debating to load 11.1 or 11.043

This is all new with no digital phones only J179 phones. 11.1 came out in April and I just checked and there is no upgrade yet.

What is everyone's consensus on using 11.1

RE: 11.1 IP office issues or recomendations

They change a lot of stuff on 11.1. For server edition you can't upgrade the regular way because they change the Linux OS. They need to be rebuilt and restore.

I never install service pack 0 of a release. I don't want to be a beta tester for them.

Use 11.4.03

I made a few upgrade with expansion module and they work perfectly.

good luck

Jo the quebec tech
AIPS,ACSS,APSS

RE: 11.1 IP office issues or recomendations

(OP)
I am also upgrading their entire network as well and installing all new servers and switches
Can I load the 11.1 newer application server with voice mail as they no longer support windows servers and the 11.04.3 version has the older Linux server?
I am trying to not have to reload the servers again once we upgrade to 11.1 in the future

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close