×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya Force Authorization option version 11
7

Avaya Force Authorization option version 11

Avaya Force Authorization option version 11

(OP)
Hi all,

I have a question about the extension-> Force Authorization option in avaya
In version 9.1 when I installed intercom that are third party with 3rd party license, I used Force Authorization option to register them.
Now that I have upgraded to version 11.04.2.0 build 58, I don't see that option anymore and the intercom is not registering to the pbx.
Has anyone had this issue and how can I solve this?

thx in advance

RE: Avaya Force Authorization option version 11

2
Use extension password. not user’s

RE: Avaya Force Authorization option version 11

(OP)
Hi icet500,

I tried the extension password and that didn't work.
The extension password is different from the user password

RE: Avaya Force Authorization option version 11

Another change since 9.1 is that the system will not allow obvious passwords like 1234, 0000, etc.

Stuck in a never ending cycle of file copying.

RE: Avaya Force Authorization option version 11

(OP)
Hi guys,

I have tried different combinations of password, but still not working.
What else am I missing to get these intercoms back online.
Since the only thing I changed is the password.

RE: Avaya Force Authorization option version 11

I would check if:
-SIP registration is enabled in the lan interface.
-an IP route if the Intercom in a different network.
- 3rd party lic is installed.
- go to intercom extension and Select “reserve 3rd party license”.
If these did noT work, run a monitor trace with SIP filter “verbose”.

RE: Avaya Force Authorization option version 11

Did you use force auth with 9.1?
Because it's true, the option is no more in 11.x, but it's not because force auth is no more available. In contrary, it's allways on, not possible to switch it off.
I had problems with a doorstation too, but this vendor had to fix that.

The password was the logincode before. If just upgradeing, this password is copied to the extension, So it should still work.
Also the weaker passwords are still ok unless the security is reset.
However, it is a good idea to reset the security when upgrading, and also make sure to have proper passwords.

Most likely the extension and/or IP is blocked now because of repeated unsuccessful login attempts. I.e. you cannot login even with the correct credentials.
Have a look in SSA or SysMon for the Blacklist.

RE: Avaya Force Authorization option version 11

2
(OP)
Hi Guys, I got it to work.
I saw in the the Lan voip section I choose Allowed all Sip user agents and the intercoms came up
Thanks alot for the help

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close