×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Least Cost Routing on 2.1 IP Office not working

Least Cost Routing on 2.1 IP Office not working

Least Cost Routing on 2.1 IP Office not working

(OP)
Working with an IP Office in our office.  Trying to get LCR to work and continue to get incompatible or wave off.
I have removed all system short codes using 9.  I tried a number of variations of "short codes" in the Main tab of the LCR and cannot find a working combination.  I have read some previous threads and set up accordingly with no success.  Can someone provide me with the details??

Thanks in advance.  Rob

RE: Least Cost Routing on 2.1 IP Office not working

Try

9N
N
Dial
0

This must work if your outgoing trunk is 0.

We almost want to use seconddailtone so the most shortcode,s in previous threads are that way.

Then in the system shortcode,s this code must stay.
9
.
0
SecondairyDialTone

And in the LCR you must put

[9]N;
N
0
Dial

Greets Peter

RE: Least Cost Routing on 2.1 IP Office not working

I've had better luck using "dial3k1" everywhere rather than dial.

RE: Least Cost Routing on 2.1 IP Office not working

(OP)

Thanks for the help.  I did get it working.  After I made my post I found a great post on 10/18 discussing how LCR and System Short codes interact.  

Thanks, as always to all for the help.

Rob

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close