×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IP 4602 phones no dialtone

IP 4602 phones no dialtone

IP 4602 phones no dialtone

(OP)
I am experiencing some problems with IP 4602 hardphones and IP Office 403 at customers site, and I hope that you could help me. The configuration on the site is as follows:
- 4 x IP 4602 hardphones are connected to IP Office 403 (software version 1.4 (22)) through LAN (via 2 network switches)
- Software used by IP 4602 hardphones is version 1.6
- IP Office control unit has static IP address
- All IP 4602 phones have static IP addresses
- VPN extensions are configured with static IP addresses in VoIP tab section.
Problem:
After the installation IP4602  phones worked well, but after a day IP4602 phones appear to be functional (there are date and user shown on display), but there is no dialtone (or any tone) and the phone could not be used. Following the reset of the phone, it work well for a while but the next day problem reappears

RE: IP 4602 phones no dialtone

Do you still get no dial tone, even if directly patched to the front of the IPO ??

Can you do a DTE trace of the Loader, does the VCM present any errors when booting.

Can you post a H323 trace when the handset if lifted and you do not hear dialtone.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close