×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

New and lost: DS2000 w/ Vanguard Digital VM

New and lost: DS2000 w/ Vanguard Digital VM

New and lost: DS2000 w/ Vanguard Digital VM

(OP)
I am working on a system that was recently installed by
another.  Voicemail has not yet been complete. They are
not using AA yet...canceling VM service from provider.
The mailboxes are all working, and VM will send a MW light
and # of msg. to the sets when new message from a system phone. The lights are not being activated when a new message is left by a call from a co line that is transferred to VM by the receptionist.  It transfers and
saves the message, I can see the light string outbound on
a port when I'm in DI-PA with the laptop. Tech support told
me that it should work, I was making his head hurt and that
he had to go.  My head still hurts! We are on 02.11.00
software.  Anyone know anything to help.

RE: New and lost: DS2000 w/ Vanguard Digital VM

(OP)
  Nevermind the lights problem.  I won't say that I have
it figured out, but it's fixed.  I knew I had to be missing
something, so I took my ports out of VM ( DS 2000 ). Then I re-assigned them step by step. Odd that it still did not work until about 10 min. later. Started working and still does.  Don't know exactly why, but glad to be beyond that.
  Thanks anyway,
    Cat5guru

RE: New and lost: DS2000 w/ Vanguard Digital VM

The first and most important is you should upgrade the software to the latest version 3.3

Its not hard.  we are dealers in this system and the reliability of it is fantastic.

If you have any questions with the system feel free to contact me.  

www.GetwiredByMitch.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close