×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problems with DS1000

Problems with DS1000

Problems with DS1000

(OP)
I have installed 2 DS1000's that have locked up exactly 5 weeks after install.  The customers had to do a power reset in order to get the system back in operation.  Is this a known problem or just a coincidence for these 2 systems?

RE: Problems with DS1000

Ive got several systems installed with no problems...
Is there anything else plugged into the outlet with the phone system???

Do you have any hookups to the analog ports that may be more then the REN allows......

RE: Problems with DS1000

(OP)
One system is a standard system without expansion board for a small dinner, the only thing on the analog port for this is a stick for the fax machine.  Same with the other system except it has the expansion board.  I have found nothing indicating any other problems.  One of these system went down last week, and we lost the other one today.  System lights, but no dial tone at customer end, and no calls would come in.

RE: Problems with DS1000

What firmware version are you using? I had this same problem, and it was an upgrade that fixed it. If you are a 5 star NEC dealer, use the tech support line, those guys are awesome.

mnmcomm
The best price is not always the best value

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close