×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

parameter description not showing

parameter description not showing

parameter description not showing

(OP)
is this a bug in Crystal Version 7 that just can't be worked around?  I have a .txt file I'm using for a picklist in my province/state prompt.  Both the value and description in my prompt show fine in the designer when I run it but when I schedule it on Info Desktop, only the value in the prompt will show.  Is there anyway around this?  I've tried making sure there is a tab between my value and my description in my .txt pick list and this doesn't seem to work.  PLEASE HELP!

RE: parameter description not showing

(OP)
thank you - this article says it's for HTML only so I'm hesitant to download and apply the patch - do you have any experience with it?  Thanks.

RE: parameter description not showing

Not sure if this helps as I am using CR8 on Info 7.5.

In Info 7 picklists there has to be two tabs between the parameter and description.

Regards

Ian

RE: parameter description not showing

(OP)
that didn't work

RE: parameter description not showing

That KB article is referring to the Prompt name value that shows up, not the values in the dropdown.  I have the same problems.  I've set a list of default values and descriptions for a parameter.  I set it to show the description only.  This works fine in Crystal, but in Info Desktop, it only shows the values.  Any ideas on this?

Thanks.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close