×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

7 site SCN / can 1 site be on 11.1 while others are all 11.0?

7 site SCN / can 1 site be on 11.1 while others are all 11.0?

7 site SCN / can 1 site be on 11.1 while others are all 11.0?

(OP)
Hey guys.. we currently have a 7 site IP500V2 SCN all IPO's on 11.0.4.x. Can we upgrade just one of these sites to R11.1? Do you forsee any issues upgrading just one site for now, if we dont get to the others until later?

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

SCN Between R11.0 and R11.1 is supported and perfectly fine.




ACSS

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

(OP)
Excellent! Thank you. Star for you.

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

rgunther: You're welcome, appreciate the star.

ACSS

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

Don't try this at home as it isn't supported! I connected an R8.1 system (before upgrading) in an SCN with an R 11.0 system - learning and dialling extensions worked as well as centralized VM but other features didn't.

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

depends how you interpret "Intended Mainly"

ACSS

RE: 7 site SCN / can 1 site be on 11.1 while others are all 11.0?

I just did a staggered upgrade on a Server Edition 11.0.4.4 to 11.1.0.2, did the servers an a couple of IP500v2 Expansions, then back the following week for the remaining 7 sites with IP500v2 expansions. Only issue I had is once the Primary Server was upgraded to 11.1 (Running WebLM) all devices still at 11.0 were in grace as they could not get a licence from the server till they were on 11.1. Everything else functioned fine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close