×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

1 users voicemail will not pick up...

1 users voicemail will not pick up...

1 users voicemail will not pick up...

(OP)
Hey guys,

Was hoping someone has run across this or sees something I'm missing. I have an IPO ver 11.1 with a UC module (also 11.1. All users except for 1 as far as I can tell are fine. This one user when calls are made to their extension externally over the sip trunks and they are unanswered, instead of their vm picking up and being able to leave a message, the vm picks up and prompts them to enter their pin as if they are retrieving messages. If call is made internally, it goes to the callers VM and not the intended end user.

I've deleted the user, mbox and ICR, saved and rebooted. I also renamed the end user to see if there was a conflict somewhere that I was missing but after rebuilding it behaved exactly the same.

I always assume it's the UC module as even though they've improved I still find them as junk. Obviously, I didn't sell or design this but just forced to implement it.

I appreciate any help if anyone has seen this before, have a great weekend.

Thanks in advance.

RE: 1 users voicemail will not pick up...

By chance do you have a conference PIN setup under the user? I saw a system do something somewhat similar and removing the conference PIN fixed the issue. It kept going to the vmpro module REQUESTPIN, asking me to set a PIN most times, and if I did set a PIN it would then ask you to record your name like it was logging into someone's mailbox.

The truth is just an excuse for lack of imagination.

RE: 1 users voicemail will not pick up...

(OP)
I don't believe so and if there is, there certainly shouldn't be but I will check and update the thread. Especially since I deleted and rebuilt the user. This message is as if you dialed *17 though, like VM retrieval.

Thanks for the suggestion I'll certainly take a look.

RE: 1 users voicemail will not pick up...

Have you patched you 11.1 yet?
There is a bug that means the VM does not synch correctly when certain changes are made

Stopping & starting the VM service may be a temporary fix (untill you change another user at least)


Do things on the cheap & it will cost you dear

RE: 1 users voicemail will not pick up...

Make sure their name is recorded. external calls require a name to locate the user. For the internal side make sure DND is not on.

RE: 1 users voicemail will not pick up...

Quote (twoffers)

Make sure their name is recorded. external calls require a name to locate the user.

As far as I know the only requirement for recording your name is to make dial by name work.

The truth is just an excuse for lack of imagination.

RE: 1 users voicemail will not pick up...

(OP)
Hey guys,

Sorry I haven't updated, I got pulled into another project and now back to this, yay.

Thanks IPGuru, I will check to see if any patches are available

RE: 1 users voicemail will not pick up...

(OP)
didn't mean to let this hang, i backed up and fully reloaded the uc mod. It's working for now but I have a sneaky suspicion it will return. I cringe to think of the old memory issues from these cropping back up but I guess I'll just have to wait and see. Why won't customers just spring for the server! lol

Thanks for all the suggestions.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close