×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IP Office: Media Manager cannot play messages,
3

IP Office: Media Manager cannot play messages,

IP Office: Media Manager cannot play messages,

(OP)
Hi ...

I have Upgrade IPO from Rls8 to Rls11, install a new Application Server for VMPro and Media Manager,
On the Web Manager interface, Application > Media Manager > Recording, The system displays all the recordings available. Recordings have a blue icon adjacent to the Play icon. When pressing the play button, Media Manager cannot play messages and display that the Selected recording is authenticated.

Advice Please


RE: IP Office: Media Manager cannot play messages,

(OP)
Hello,

Any Update Please ???

Thanks

RE: IP Office: Media Manager cannot play messages,

I have opened a ticket with avaya for this.
Is a known issue with R11.1

RE: IP Office: Media Manager cannot play messages,

(OP)
@chriscon: return to Rls 11.0

RE: IP Office: Media Manager cannot play messages,

We have a support ticket open with Avaya and this has been pushed up to Tier 4. Currently, the developement team is looking into it.

What we have found with recordings on R11.1 GA and R11.1 SP1:

* On a Windows desktop (both Win 7 and Win 10), we cannot play any recordings in web manager or self administration. Browsers tested include internet explorer, edge, firefox, chrome, and opera.
* On a mobile device (tested with Android release 11), we can play the recordings in web manager and self administration with both edge and opera, but cannot play them with edge or chrome.

Frustrating. I will reply back to this thread if I hear more.

RE: IP Office: Media Manager cannot play messages,

Update on this:

Tier 4 just gave me CP_MediaManager11.1.119-1. The read me is below:

Fix for
IPOFFICE-162282 Calls cannot be replayed in Media Manager in 11.1.0.1.0

Base Build: 11.1.0.1.0
CP version provided: 11.1.0.1.19 build 1

Installation Instructions:
a) Pre Upgrade (logs backup and cleanup):
- Stop MediaManager service.

b) Upgrade MediaManager version from current installed MediaManager version to Critical Patch.

c) Restart the MediaManager.

---

This was just installed in our development environment and resolved the issue. Open a service request with Avaya to get this CP. I'm sure soon enough this will be on support.avaya.com .


RE: IP Office: Media Manager cannot play messages,

@CASSBusinessSystems

Did you get any info about if there will be an official SP for this issue soon,
or is this CP_MediaManager11.1.119-1 available for all 11.1 SP1 systems or created specifically for your system?
If it is generally available - where do we find it?

I was about to offer Media Manager to customers so I installed it in our lab and got stuck as well, also with Android 9 Chrome.
---
Edit: For some reason, Web Manager Administrator is actually working with the Samsung Internet browser(!)

RE: IP Office: Media Manager cannot play messages,

I still have this problem even on 11.1 FP1 ! Quit irritating.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: IP Office: Media Manager cannot play messages,

Hi All,
I have a possible up and coming installation of Media Manager .
Which license from list below was did you used.

396482 IP OFFICE R10+ MEDIA MANAGER ADI MIGRATION LIC:DS
OR
393296 IPO R10+ MEDIA MGR LIC

Thanks you.




RE: IP Office: Media Manager cannot play messages,

When I got my R11 migration licenses, it just came in as "vmpro recordings administrators". No MM license. It's supposed to work with that license.
My MM playback worked back on 11.0.4.4, just failed since 11.1 fp1 upgrade.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: IP Office: Media Manager cannot play messages,

11.1 MediaManager has been and still is an absolute nightmare, stay well clear if you can help it.

I had to re-deploy an IPO because of MM not working properly. Customer was not happy.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close