×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

(OP)
Hello Guys,

I have an IP Office setup that is not recommended, but it is the card that I am dealt with. I have remote users that are setup with J100 series phone. I do not have an SBC, but we are filtering the connection via public IP, so there is security in place.
I able to register the phones and make and receive calls. I noticed that the phones are pulling the wrong time zone, there is a warning sign at the top left by the clock and I do not have access to the system contacts.
Is there something that I am missing? Do I need a 46xxspecial file the specific parameters?
I do not see traffic being block, so I'm assuming I have all the ports needed for communication.

Any help would be much appreciated. Thanks!

RE: J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

(OP)
Thanks for the reply derfloh!
I added port 411 and that did not help. I even allowed all for testing purposes and still continue to have the same issue.

I get "Network errors in receiving system data. Results may be incomplete." when searching for contacts. Time is still off and there is a warning symbol next to the time.

Are there any special settings files that I need to update or create?


Thanks again!

RE: J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

Seems like these phones did not pick up the 46xxsettings file. Make sure you have the http server on the phone pointing to your external IP.

RE: J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

Do you use DES for J Series commisioning?

| ACSS SME |

RE: J169 SIP remote phone not pulling correct time / system contacts / warning sign by clock

(OP)
That did the trick....Thanks icet500!!!!It was pointing to the internal IP instead of the public.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close