×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can't login with Avaya Communicator for Microsoft Lync (Skype for business)

Can't login with Avaya Communicator for Microsoft Lync (Skype for business)

Can't login with Avaya Communicator for Microsoft Lync (Skype for business)

(OP)
Hi All, hope you are all safe from corona virus pandemic.
I've installed Avaya communicator for Microsoft Lync (Skype for business) but when trying to login from it, it is not working. I've using the the one-x-portal's IP and port 9443 but no luck. but web client is working on the same IP and port. IP Office and One-X in different server.

IP Office and One-X Versions are: 11.0.4.2.0 Build 58 and user has power license.

Here is the log that I've collected from end user PC:

CODE -->

13:59:59.529 Verbose 1 SettingsManager:  SaveSettingChanges
13:59:59.529 Verbose 1 PhoneSetting: PhoneSetting:  Save Changes: SipUserAccount: 56900
13:59:59.530 Information 1 IPOfficeRestProvider: SetAccountSettings:SipUserAccount=56900,SipUserPassword=(not displayed),SipDomain=10.100.180.3,Port=9443
13:59:59.530 Information 1 RegistryHelper: UserAccount=56900
13:59:59.532 Information 1 RegistryHelper: UserPassword=F2AT*****************pcZS********************N02uex*************l9vP4is4ZW8535/li7Q//xap************YaPcWRx9HA=
13:59:59.532 Information 1 RegistryHelper: ServerIP=10.100.180.3
13:59:59.533 Information 1 RegistryHelper: ServerPort=9443
13:59:59.533 Information 1 RegistryHelper: ipoRestServerIp = 10.100.180.3, ipoRestServerPort = 9443, ipoRestServerHttpsPort = 8443, ipoRestHttpsEnabled = , ipoRestEnabled = True
13:59:59.533 Verbose 1 DiallingRules: NormalizeUri: incoming number ******56900 to ******56900 using default implementation
13:59:59.533 Verbose 1 SettingsManager: Refresh dialling rules
13:59:59.533 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.Stop: Attempting to stop the Onexp adapter...
13:59:59.542 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.Open: Stopped the Onexp adapter...
13:59:59.542 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.Login: Attempting to login to username :56900 server IP
13:59:59.542 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.Login: Opening socket for a handshake with server... :56900
13:59:59.570 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.ProcessPostData: HTTPStatusCode : HttpVersionNotSupported
13:59:59.570 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.ProcessPostData: Exception Response Payload :
13:59:59.571 Verbose 1 OneXAdapter : DEBUG:DesktopIntegration.Adapter.OnexPAdapter.HandleLoginFailure: Login failed with failure code :SERVER_PROBLEM
13:59:59.571 Information 1 IPOfficeRestProvider: loginReturnCode:SERVER_PROBLEM
13:59:59.571 Information 1 AddinConversationManager: Provider is out of Service
13:59:59.571 Verbose 1 LyncNetworkStateManager: Actual state is: ClientNetworkState.Disconnected. Event received: ConfigUpdatedEventArgs
13:59:59.571 Verbose 1 LyncNetworkStateManager: Transition happening: PaneToConnectingState
13:59:59.571 Verbose 1 LyncNetworkStateManager: Transition happening: EnableProvider
13:59:59.571 Information 23 PreferredDeviceManager: SetPreferredDevice: IPOREST
13:59:59.571 Information 23 Enable IPO RestProvider. 

Most probably I'm missing something. Is there any specific option that I need to enable for this?
Thanks.

RE: Can't login with Avaya Communicator for Microsoft Lync (Skype for business)

(OP)
Can anybody help please?

RE: Can't login with Avaya Communicator for Microsoft Lync (Skype for business)

You're supposed to login to the IP Office IP on port 5060 or 5061 depending if you're using TCP or TLS.

"Trying is the first step to failure..." - Homer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close