×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Issues with Upgrade to R11.0.4

Issues with Upgrade to R11.0.4

Issues with Upgrade to R11.0.4

(OP)
We recently upgraded an IP Office from R.9.1.7 to 11.0.4. We passed from 9.1 to 10.0 and finally 11.
Following the first upgrade to R10 I noticed the IP Office wasn't responding well. I started a continuous ping on the IP Office. I would get delayed responses of 20 ms to 5000 ms and 1/3 of the ping's would timeout.

This IP Office has approx 50 digital phones and another 50 IP phones at various locations. They would slowly come back on one after another. The PBX seemed stabilized after everyone has been connected (more or less 20 minutes).

Two days later we had to reboot the PBX to change a combo card that has been defect for the past 2 weeks. Following this reboot, the PBX would go through the same process I mentioned but would NEVER stabilize. We tried formatting and recreating the SD Card. We tried to power on the IP Office and plug in one card at a time. Once all cards and the DS expansion module all proved to be working fine, we tried plugging in one phone at a time. After all proved to be fine, we tried plugging in the PRI. Next we plugged in the WAN which contains only SIP lines. So far everything is up and running fine. We have a laptop in LAN 1 monitoring the system. We waited a bit with calls going in and out and everything is fine.

We plugged in LAN 1 to the local network, which also has the Voicemail Pro server, XIMA Chronicall + Multimedia server and +-50 IP Phones in various locations. All hell broke loose. At this point we do understand the IP Office is loaded with requests but nothing has been added recently and it never acted this way. The only new factor is the XIMA multimedia server but at this point I had all XIMA services turned off to limit the requests.

So we installed a new IP Office 500 V2 cabinet. Right away the IP Office responds with reasonable delays (1ms to 4 or 5ms) but the IP Phones took approximately 20 minutes to come back online one after another. At this point we're certain the IP Office network card was faulty and the issue is resolved.

Come in the next day and surprise we have some new issues. Voicemail isn't always answering, and if it does the sound cuts off halfway. No DTMF is supported once in the Voicemail. So we restarted the Voicemail Pro service. Issue resolved. A few hours later, the client mentions digital phones can no longer dial out. When they press on digits, nothing appears on the screen. If they press very slowly, the digits will go through.

So we now proceed to downgrade from R11.0.4 to 11.0.2. We read about different numerous issues online concerning 11.0.4. After this downgrade we come back to point A. The IP Office responds only 2/3 of the time with major delays. It takes approximately 30 minutes or so for everything to come back online. Yet after 30 minutes it all seems stable. For now...

The only errors we can see in the Sys monitor are the following :
ERR: Vil Cafeteria Terminal PGO Response !OK:(0x1)
TFTP Write:: Too many retries (from 0.0.0.0, 49597, to 4207) file=deltaconfig/svmail1/CHqoAZFPD9irGpRmDx8u6JbzCCinHJADCyeqGZK4020

Any ideas ?

RE: Issues with Upgrade to R11.0.4

We recently ran into a similar issue and it ended up being the customers network. Something on the network (still don’t know what) was over loading the IP500 with DHCP requests which cause major latency and in turn, poor QOS. Post a monitor trace.

RE: Issues with Upgrade to R11.0.4

I have done about thirty upgrades to 11SP4 due to the need for Equinox or J179/K1x5 phones and had no network issues at all.
Said that i think you have a network issue where R9.1 had no problem with.
So my advice is to solve the network problem, use VLANs for Voip and connect the Voice VLAN to LAN2.
Our rule is to deploy VLANs if there are more than 20 IP Phones to be or going to be used now or in the future.
It avoids many voice related issues.

RE: Issues with Upgrade to R11.0.4

(OP)
We do suspect this is a network-related issue. However this is not our network and we have limited access. The client's IT has done preliminary troubleshooting and says there is nothing out of the ordinary on this network.

The phones are all in VLAN'S depending on what location they are at. Again, not our network, I can't see or validate anything other than the fact that they are able to communicate with one another and no routes seem to be missing.

The only addition to this network was a XIMA Chronicall Multimedia server. This is only deployed for the web chat so no SIP user has been created by XIMA and calls SHOULD be treated as they were to the best of my knowledge. Issues seemed to occur a day or so before this installation. Is it related ? Very hard to tell for now given that I wasn't able to assist during the installation process of this new server. We're looking into it and will keep this possibility in mind. However, the day where we tested everything I had turned off all XIMA Chronicall services to limit requests to the IP Office and it barely helped.

I would like to post a better monitor trace but I don't see any errors. What filters would you suggest I use ?
Interface packets In, Out and Queue give me nothing. If we add all H323, of course, we see all the IP Phone registrations. SIP does show me all packets on the SIP trunk. Then again nothing but the two errors I mentioned in the original post. There must be some filters I don't understand properly that will give us more information.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close