×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IP Office remote no audio on pickup

IP Office remote no audio on pickup

IP Office remote no audio on pickup

(OP)
Hi Everyone,

I have an issue with ip office remote extensions, I have Ip office 500 installed in an office, the have 2 remote offices, the customer configured vpn between the two remote offices and the main office, I put two extension on every remote site, the customer gave me the IP address that was routed to the ip office, they said it free, I mean there is no closed ports for voice and sip signaling, the phones are up and working well, I can make and receive calls form extension, even I can make outgoing calls for external numbers, but the problem is, when I pickup a call in those remote extensions there is no audio, I doen't happens in the main office, only on the remote sites, if remote extension 1 rings and I pickup the call from remote extension 2 there is no audio. I think is routing problem or the problem would be somewhere in the vpn tunel, but I wonder if someone has had any similar issue or have any other idea.

Thanks,

Jorge

RE: IP Office remote no audio on pickup

try to disable direct media, this will tell you if it a routing issue. You might also need to look at the firewall logs to see if there is a rule blocking the ports 46750-50750 these are the audio ports.
Mike

RE: IP Office remote no audio on pickup

(OP)
Thanks teletechman,

alloww direct media path is already disabled on all telephones since at the begining we had the problem on all telephones in the pbx, I diasabled this option and it worked on the local lan, but on the phones that are registered in the remote site doesn't work, that is what makes me think on a routing problem, I think is somewhere in the VPN causing that sip messages got mess up when I pickup the call and causes the call conects but with errors.

RE: IP Office remote no audio on pickup

What kind of phones are you using? Are the phones behind a point ot point VPN?
Mike

RE: IP Office remote no audio on pickup

It can't be a routing issue if the phones function, obviously data is getting to and from them. It will be firewall issue if it's just no audio smile

RE: IP Office remote no audio on pickup

Plus, if you needed direct media off for phones on your LAN then you LAN is messed up also smile

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close