Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


LSP not getting translations??

LSP not getting translations??

LSP not getting translations??

I inherited the phone system at the company that I work for less than a year ago.  Because of a complete lack of documentation, I am still having a hard time wrapping my brain around it.

Here is my current issue.  I am working with an S8700 Media Server, with a remote site, supposedly setup as an LSP.  The remote site has IP phones and a G700 gateway.  The phones at the office have been going up and down regularly over the last couple of days.  When they stop working, the only thing that they see on the display are the extensions for each line appearance.  They do not see date, time, or anything else.  When they pick up the headset, all they hear is dead air.  They cannot call internally, externally, or receive calls.  After some digging, I opened a ticket with Avaya support.  The initial tech dialed in and saw that the G700 was unregistered, but couldn't tell why, so she dispatched a  tech.  I won't bore you with the details of what the tech found, because it is irrelevant to my current question.  One major problem that he said I have is that the G700 was never configured correctly.  He said that the routing table was completely empty, and that is has never received translation updates from the main S8700.  He explained to me the process of how the translation updates are supposed to work, but I have no clue how to make them happen.  All I really need to do is make it happen at least once in between now and tomorrow morning when I get the tech and engineer back on the phone because the phones still do not work.  Any help or direction is greatly appreciated.

RE: LSP not getting translations??

Is the G700 registered now?
Can you ping it from the main server?

If you answered no to either of these then the translation aren't going to be able to get there!

"I always arrive late at the office, but I make up for it by leaving early."

RE: LSP not getting translations??

The system is still going up and down.  When it comes up, I can ping both ways and the G700 registers finally. That's when the phones work.  I have about a 3-4 window between the time it comes up and goes back down.  Is that enough time to push the translations from the S8700?  I can worry about the schedule of them later, I just want to see if that is the root cause of this problem.

Thanks for the reply.

RE: LSP not getting translations??

I meant 3-4 hour window of uptime in the previous post.  Is that enough time to push the translations?  If the LSP was never setup correctly in the first place, is their config that has to be done on either side before I can push the translations??

RE: LSP not getting translations??

If you can ping the LSP you should be able to push the translations.  Have you tried?
save translation lsp


"I always arrive late at the office, but I make up for it by leaving early."

RE: LSP not getting translations??

I have tried, and it only takes a few seconds.  It says that is succeeded with no error code.  When I do a display lsp command, it doesn't show anything in the Translations Updates column.  Does it typically take this short of time, and should there be something in this column?  Is there a way I can tell from the S8700 if the remote G700 did in fact receive the translations?

RE: LSP not getting translations??

The phones are down again and when I display the LSP, it says that it is unregistered.  I have almost yanked out all of the hair on my head at this point and the remote office should be on their way right about now to lynch me!!!!!

RE: LSP not getting translations??

Still having problems with this phone system, and now Avaya is telling me that it's a network routing issue.  I get no other info besides that.  The main issue that I'm fighting is the complete lack of documentation.  The phone system is on a private network that I can't see from the main network.   

RE: LSP not getting translations??

I'd agree that this sounds more like a network issue than an Avaya issue

you need to prove your network end to end, do you have any network monitoring tools?

you can check the file synchronisation from the web browser, or display lsp/list survivable will show you when the translations last updated

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close