Current configuration : 4668 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname falcon_films
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$DgjM$YJE2rBLIBcpt1jKQNkZ1z.
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool sdm-pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 195.158.37.196 194.158.37.211
default-router 192.168.1.1
!
!
ip domain name yourdomain.com
ip name-server 195.158.37.196
ip name-server 194.158.37.211
!
!
crypto pki trustpoint TP-self-signed-1952078995
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1952078995
revocation-check none
rsakeypair TP-self-signed-1952078995
!
!
crypto pki certificate chain TP-self-signed-1952078995
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username mldt@maltanet password 7 09484F1F1001
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 5 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.5 113 interface Dialer0 113
ip nat inside source static tcp 192.168.1.5 21 interface Dialer0 21
ip nat inside source static tcp 192.168.1.2 80 interface Dialer0 80
ip nat inside source static tcp 192.168.1.2 110 interface Dialer0 110
ip nat inside source static tcp 192.168.1.2 25 interface Dialer0 25
ip nat inside source static tcp 192.168.1.5 1024 interface Dialer0 1024
ip nat inside source static tcp 192.168.1.5 5000 interface Dialer0 5000
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 5 remark NAT
access-list 5 permit 192.168.0.0 0.0.0.255
access-list 10 permit 192.168.1.3
dialer-list 1 protocol ip permit
snmp-server community public RW
snmp-server community david RO
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
From the router# prompt copy and paste the following:
conf t
no ip name-server 195.158.37.196
no ip name-server 194.158.37.211
ip name-server 194.204.96.1 194.204.96.3
ip dhcp pool sdm-pool1
no dns-server 195.158.37.196 194.158.37.211
dns-server 194.204.96.1 194.204.96.3
exit
exit
wri
A reboot of the PC's will have to happen in order to get the new DNS information. Hope this was helpful.
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.