×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

VM Pro

VM Pro

(OP)
I have a 403 with VM Pro. Each phone has a "vm"btn which when pressed, the user is not asked for an ext. or password, but allowed to start making choices such as listening to messages and the like. I do not have anything entered in the source numbers tab ie... V201. I have rebooted the system, yet to no avail. I spoke with Catalyst, but once again their answer is to deinstall the vm and reinstall it. Any ideas?

Thanks

RE: VM Pro

Is your VM pro running Intuity mode or IP office mode?  

RE: VM Pro

I'm gathering that you want the user to have to enter their extension and password?  Is the button on the phone configured for "VoicemailCollect"?

With the way our system is setup, if the button is configured for "VoicemailCollect" then the user goes straight into voicemail, do not pass go, do not enter a password.  I configured a shortcode to put the user into voicemail instead and assign the "Dial" action to their voicemail button instead.  Something like this:

SHORTCODE INFO
Shortcode: *17
Telephone Number: ?U
Feature: VoicemailCollect

BUTTON INFO
Action: Dial
Telephone Number: *17

If I am just confused in what you were asking for, just ignore me

RE: VM Pro

(OP)
I am running Intuity mode. I did have a voicemail collect btn  set up, but changed my vm btn to the shortcode *17 which had ?U. That also did not work, until I removed the "U". I am running 2.16, but have been advised not to upgrade to 2.18. This came from a certain Avaya employee. As of now the short code is working, but I would still like to understand why I can not use ?U.

Thanks

RE: VM Pro

1Btn3Marines have you check your source number under the user?

RE: VM Pro

Voicemail should only play imediatly if you have a source number set "V<extn>"
the short codes for VM access need to contain the user NAME not Extn No ie ?Name

I would agree do not bother with 2.0(18) go straight to 2.1
although this gives few additional features to the user it does improve current manageability by a large amount.
 

RE: VM Pro

Did you initially have VM Lite, then install VM Pro?  If so, did you remove VM Lite first?  If you're truly running in "Intuity" mode, to play messages do you have to dial 2-0?  If so, thats really wierd, and you have achieved somehting I'd LOVE to have.  I wish I could create SOURCE numbers for my cell phone, extension, etc.  I HATE that Intuity mode can't do that, because I love that interface.

Kris.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close