×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NEAXMaiL AD-40 & CoSession help?

NEAXMaiL AD-40 & CoSession help?

NEAXMaiL AD-40 & CoSession help?

(OP)
Hello All, I'm a computer hardware tech thrown into communications roll for 18 building 500+ users... no training or documentation for job so sorry for stupid questions.

Question: We have NEAXMaiL and 2000IVS attached to it.  Originally we could use CoSession client to dial into VM server and take control remotely.  A few months ago during troubleshooting NEC rep did something to disable this to rule it out.  VM is fixed now however, CoSession will not connect.  I see the VM box is still there and through MATWorX I see that the Ext. is still there also.  Host is running on VM server just like before however, whatever NEC rep changed it won’t connect now.  Any Ideas where to start looking?  Thanks again for all the help.

I now have our MATWorx 3.61 installed on my PC and can connect through dialup to each of our systems.  I’m comfortable moving around in MATWorX however, I don’t know how to do much with it yet.  I’m also capable of going to each site and through CAT mode (and the Command Manual) do simple things like commands 02, 53, 770, and E5.  

RE: NEAXMaiL AD-40 & CoSession help?

How did you connect to the vmail before?  DID, voicemail transfer.  You should be able to look in cossesions and se what the dialing string is.  

Also if you do not do a retrofit upgrade to your IVS, by the
end of March NEC will no longer support the IVS except by the use of tokens.

RE: NEAXMaiL AD-40 & CoSession help?

They'll stop supporting the IVS just like they stopped supporting my 2400 ICS several years ago... Yet it's still working with no trouble and my vendor can still get help from NTAC when we need it....

RE: NEAXMaiL AD-40 & CoSession help?

(OP)
We used cosession client to dial outside VM line plus VM Remote box Ext.  Then it would connect to our NEAC AD-40 VM server and we would remotly make VM box changes.  The NEC rep changed something to stop us from remoting in to rule that out durring a troubleshoot.  And he never reversed whatever he changed.  I see the same "VM Remote" box on the VM system so I know it's still there.  And in MATWorX I can see the matching Ext on the PBX that it's tied into.  So there's either some setting on the AD-40 or a setting for that Ext. on the PBX I need to change back.  What happens now is I dial in through cosession (Like before), it see's the VM box and Ext on PBX and says "please hold on while I try that extension".  Then it just keeps ringing.  Any Ideas where to begin looking?  PS. nothing's changed on the cosession client side PC.

RE: NEAXMaiL AD-40 & CoSession help?

You shouldn't hear that if connecting via modem to the VM. It sounds like the call is being forwarded from the PBX to the VM. Check E600 in the PBX to make sure you're not forwarded.

Also, my AD-40s have external modems (and I'm assuming yours does as well). Make sure the line (ext) is connected to the modem on the AD40. If you'd like send me an E-mail with your phone number and I'll be glad to talk you through some steps to troubleshoot.

DW

RE: NEAXMaiL AD-40 & CoSession help?

(OP)
Good Morning Doug,  I Had a few days off during which I figured out part of my problem.  I disabled split call forwarding on the extension that correlates with the VM Modem box.  Now instead of ringing forever it hits the internal VMS modem and starts logging into the running CoSessions host.  On the client side in CoSession 2.0h I see it doing it's thing, it then says connected at 1200, and the remote black screen pops up.  However, it doesn't seem to login for some reason and then it times out.  On the Host side after it's connected it still holds that last tone until it times out and disconnects.  I have the same Name and Password correct on both the host and client. Is there any special keys I should be pressing when the remote screen pops up, such as "Space Bar" or "Enter" to force it to complete the login part?  Client side is Ext. usrobotics 56K modem, Host side is Int. Usrobotics 33.6 modem.  I'm so close, it has to be something little I'm overlooking.  Any Ideas?

RE: NEAXMaiL AD-40 & CoSession help?

If you're getting to the blank host screen, you should just be able to press any key. It's possible you have a baud or parity mismatch. Check those modem settings on the host and remote side to make sure they match exactly. If I were to guess, the trouble is probably on the client side settings.

I'm assuming you're not getting any error messages?

RE: NEAXMaiL AD-40 & CoSession help?

(OP)
I did some searching on the web and I think I found out what my problem is. Here is what I found in the words of someone else that has the same problem:  

"I am trying to communicate with an OS/2 server running NEC AD-40 voicemail software. The current Remote Host V1.0 will talk to Cossesion 7.0 or lower. Cosession will not run on os above Win98. Cosesion 32 and 2000 will not talk to RH V1.0 Any thoughts on this. Thanks"

Is there any hope for remote maintenance of our VM system or am I doomed to driving to our ADMIN building twice a day?  Once again, I really do appreciate all your advice because this is all new to me.  Have a great day guys!

RE: NEAXMaiL AD-40 & CoSession help?

(OP)
There still seems to be something I'm missing because I went back to the original Win98 PC with Cosession (Untouched from before) and I still get the same thing.  Cosession makes a connection at 1200 baud, opens the blank login screen. It then waits for about 5 seconds and then the login on the server times out.  I have the same name and password as before (98 PC no software touched since last used) setup on the cosession host on server.  It's like, when it pops up the login screen I need to do something to make it connect.  I tried the space bar and enter key... and all others for that matter.  Maybe there is a combination of keys I need to press to initiate the login?  It's an internal 33.6 USRobotics modem.  And it is set for that modem (also tried a couple other common modems before putting it back to the way they left it).  Any Ideas as to why I can easily connect but time out during login?  Or is there any other OS2 Warp remote control solutions?  Thanks for all your help and patience with this communication newbie!  

RE: NEAXMaiL AD-40 & CoSession help?

In your co-session viewer setup have you entered :

Login Name: support

Login Password: voice

If you leave these areas default they will be blank.

RE: NEAXMaiL AD-40 & CoSession help?

BTW I have had no trouble with Co-Sessions on any Windows platforms. Currently I have XPPro and it works great.

To expand a little on the above:

Open Cosessions

Click on Phone Book Icon

Click on Setup Button under Terminal type:

I hope this helps!

RE: NEAXMaiL AD-40 & CoSession help?

(OP)
Yes I have the same name and password as the Host in my Cosessions Remote Setup Login Name: and Login Password:.

When the remote control blank black screen pops up after its connected do you have to press anything to force the login?

I had my laptop with same cosession client and settings installed in the same room as the server so I could try all the different modem .CS2 files on the Host to rule that out. Each time I get good connect however, same result on login. The host modem just holds that tone for about 5 seconds when it should be logging in. Then it disconnects stating that there was no answer to the login attempt. The Client says the same thing.

I'm using Ext. USRobotics 56K modem on client (Same as before) and int. 33.6 USRobotic on host (same as before). What would cause the Host and Client to connect effortlessly however, not communicate to login? Retried same password and name on both again (all lower case) just to make sure. Thanks for helping me out with this one because we have 18 buildings and VM maintenance is a pain in the backside!

RE: NEAXMaiL AD-40 & CoSession help?

osurob,

here's my email: ghornby@gctiDOTcom (replace the dot)


gimme some contact info and well see whats up.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close