×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

(OP)
hi folks, please help me, i really appreciate it.

I cannot open this one file. here is the error message.


*****Instruction at "0x0067e149" referenced memory at "0x00000000". the memory could not be read.

click ok to terminate the program, click cancel to debug the program.
********************************

Well it doesn't matter if i click "ok" or "Cancel", i got *********CRW32.exe has generate errors and will be closed by windows.  You will need to restart the program.*********

I sent my file to the Crystal Decision Support. But i don't think that guy knows what to do. he basically told me to built another one from scratch. But he said he could open the report in CR 9.  

I thought the file was just corrupt in the process. So i rebuilt a new one from scratch...but as soon i finished and closed. i couldn't open it again.  Please help me out here.

thanks in advance.

Samantha

RE: HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

Hi,

Other than the Crystal guy, can any of your associates open the report? It may not be a problem with the report, it might be a problem with the Crystal Report installation on your machine. (This has happened to me before, one day it functions normally, the next day it's FUBAR'd).

Depending on the complexity of the report, I would try re installing Crystal on your machine before re creating the report.

Just my thoughts....

Nuffsaid.

RE: HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

Perhaps Crystal is getting pissed at the data source, I've had that happen.

If you're using ODBC, make sure that it's the Crystal based ODBC driver if there's one available.

If you're using a native connection, try switching to ODBC, or vice versa.

-k

RE: HELP!!!! on CR8.5 IT SEEMS CORRUPTED BUT I DON' TKNOW WHY

(OP)
Hi there,
thanks for your responses. I am still not sure what the problem is. But i did however find a work around which i could open my report.  I recreate it and then save different versions. so in the end i finanlly can open the entire report. at first i didn't save it in different versions. Anyway...don't know why....but i am ok now. Thanks so much.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close