×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IMS Client Software

IMS Client Software

IMS Client Software

(OP)
Does anyone know of a good resource for help with the IMS Client for Voicemail Pro. I am having a variety of problems with the IMS Client software and have not been able to find any really helpful tech support on this product. I have 16 machines (Win98 and 2000 Pro stations)that work, sort of. Some of the problems range from: IMS Client will not install on 4 machines (causes GPF's in three Win98 stations/one Win2K station gives an error of Class not registered and Interface not registered), to receiving messages in Outlook but once deleted in Outlook they do not delete off the phone,no player coming up when clicking on messages at times, to sometimes appearing on
the phone but not in Outlook...the list goes on.

Avaya had me run DCOMCNFG on the 2000 machines and the 2000 Pro machine that the Voicemail Server is running on, but it really made no differences. Avaya also couldn't come up with any other solution than it is a conflict of some kind on the individual workstations...

I have stopped and started the IMS Services at times, which tends to correct the problems for awhile, I have also unassigned mailboxes in IMS admin and reassigned them, which once again fixes the problem for awhile....I just need some solid tech support on this product. Any
suggestions would be greatly appreciated.

Thanks in advance.

RE: IMS Client Software

linhawaii,

What service packs are you using on your 2000 machines. And is this only used for IMS / VM-Pro?

RE: IMS Client Software

Am having major prolems with both the server and client side software, cannt belive it is this buggy.  Have you had any joy finding any real support?

RE: IMS Client Software

We have had success, running IMS service all on the VM Pro Server (Windows 2K SP3) with Exch 2K and clients running Windows XP Pro (SP1) & Outlook XP. Enure that all the services are running as IMS, also check your Event Log on your IMS server and clients when you get the errors, these should give you some indication of what is causing problems and why a service would stop.

Also check service packs and appplications that on the working PC's vs. the ones you are having problems with, software conflicts are numerous in Windows.

Post any findings and I'll see what I can do.

Thank you,
Frank Mirecki

RE: IMS Client Software

Have moved the gateway and databse service onto another server, had to mess about with dcom settings on the 2 servers to get them working, however all now seems to work fine.  Shame none of the documentation goes into any depth on IMS.

RE: IMS Client Software

I know the feeling. I have been there. In my install environment, the server was on Windows 2k Advance. The clients were on Windows XP pro and the users were locked from even changing the time.

I used the document supplied by AVAYA, I can assure you that it is correct. I had some sucess with this application but it was not fun.

I had IMS functioning on v1.2. Though at the present moment, I would recommend v1.3(34). Make sure all software applications are on the same level.
Ensure your server, and client systems have all the latest service packs.
If at all possible, install the server application on a serparate server. You may need regular reboot.
As a simple test, install the client application on the SAME server. Is this functioning? If not, what does the "Event Viewer" says?
On the client systems, check and double check DCOM settings as described in the installation manual, and ensure you give users full access.

To help the AVAYA supoprt team to resolve problems, document exactly (step by step) what you did, with screen shots of event viewer and error messages. etc etc.

hope this helps

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close