×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

I need help loading MTS on NT4 SP6a with other software

I need help loading MTS on NT4 SP6a with other software

I need help loading MTS on NT4 SP6a with other software

(OP)
Hi,

I tried this 10 times and can't figure out how to get MTS loaded without erroring out. I would appreciate any help.
Here's what I need to load.

NT 4.0 W/SP6A
INTERNET EXPLORER 5.5 SP2
SQL SERVER 2000 SP2
MTS (NT 4.0 OPTION PACK)
MDAC 2.6
MSXML PARSER 3.0 W/SP1

If I load MTS before SQL 2000 it works great, after loading SQL 2000 it doesn't work. I get the error message: Can not Find the file c:\program files\MTS\mtxexp.msc  Make Sure the path and file name are correct and that all required libraries are available.

If I load MTS last, after everthing else I get the error: Unable to Complete the registration of C:\winnt\system32\mmcndmgr.dll due to a unknown error. Error Code 0x860401f0

After that error, I immediately get another error stating that Set up of Microsoft Management Console has failed.

I've tried using MMC 1.2 and probably everything else Microsoft has.. Anyone have any suggestions? What order should I be loading this????

Thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

RE: I need help loading MTS on NT4 SP6a with other software

This is not very helpful, but can you use windows 2000 / or XP instead because MTS/COM+ is automatically shipped with it and you don't have to seperately install it.

RE: I need help loading MTS on NT4 SP6a with other software

Hi There,

I am facing the same problem. I reinstalled NT 4.0 (Maybe I should use NT Server) brought it up to SP3 and tried to install OP4. MTS failed to install with the above error! I registered the dll myself and tried to re-install but the same thing happened. I saw somewhere, that downloading and installing MMC 2.1 does the trick, anyone know where i can find that? Tried MSOFT already!

K.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close