×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BayStack 350-24T Newbie question

BayStack 350-24T Newbie question

BayStack 350-24T Newbie question

(OP)
I've recently got my grubby hands on a BatStack 350-24T switch with the intention of learning about active equipment management and with the help of you useful people have sucessfully got in using the console and reset the password. Now I've hit a silly problem. When I go to set the switch IP only single characters showing up in the "Enter IP Address" field and then an Invalid IP response. Question 2 (as if I haven't shamed myself already): should I be setting Stack or Switch IP on a single module?

Ta, Gav
Great with NT, pants with Switch Management.

RE: BayStack 350-24T Newbie question

use switch for a single module

I tried to remain child-like, all I acheived was childish.

RE: BayStack 350-24T Newbie question

(OP)
Update...I've looked at an identical switch at work and the options to set "In-band Stack IP" "In-band Switch IP" aren't there only "Switch IP". I'm assuming this is a firmware version difference. Would it be worth updating my firmware to the latest version?

Gav
A problem with your PC??? Never...

RE: BayStack 350-24T Newbie question

(OP)
Consider this closed. I switched from winXP hyperterminal to a different terminal client Tera Term Pro (as recommended by katamann) and things started working first time. Cheers dude.

Gav
A problem with your PC??? Never...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close