×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

HELP ASAP!!! Wierd VM Probs!!

HELP ASAP!!! Wierd VM Probs!!

HELP ASAP!!! Wierd VM Probs!!

(OP)
Hi everyone...

I installed a Norstar 3x8 today, DR 5.1, with a 2-port Flash VM, programmed from a M7324. It finally allowed me to do "feature 903", but when I did, it gave me nothing but "feature codes from 9xx to xxx"...not the weird part...It then woulden't accept 120000 at the Log: prompt, so I tried to reset the password, but whent I do "feature 985" it gives me "feature inactive"... IS THIS NORMAL!?!?!?!


I am going to swap it with a spare MICS that I have, but will the Startalk flash work with the T1 (non-pcmcia type) software cartridge on the MICS????


Please help me!!!

Trevor Farren,
t.farren@tfc-com.com

RE: HELP ASAP!!! Wierd VM Probs!!

If the 903 went ok, you then have to initialize it by entering feature 983 then enter config, and follow the prompts.

Schlum

RE: HELP ASAP!!! Wierd VM Probs!!

(OP)
Hey Shlum,

No biggie on getting it going on the 3x8; it turns out the client just added a line, so I'll need the MICS anyways; does the T1 Software cartridge work with the Startalk Flash???

Side note: I did try to go into feature 983 and configure it all, but it woulden't accept 100000, 120000, 1000000, 1020000, or any other password at the Admin Login prompt, so that's when I tried to go into Feature 985 to do the old 9resetmpasswd, but every time that I do function 985, it says "Feature Inactive"

Thoughts...Anyone..?

Thanks Again Shlum

RE: HELP ASAP!!! Wierd VM Probs!!

It was worth a shot. It may depend on the version, but here`s a link to a site that has a compatibility chart. The releases shown there are compatible, but if your`s is a later version, maybe not, I don`t know.  If it worked on the 3X8 but not the MICS, it could be a compatibility issue.  I`ve never seen that problem before.

http://www.buy-atl.com/Pages/Northern/NORSTAR%20VM%20COMAPTIBILITY%20CHART.HTM

Schlum

RE: HELP ASAP!!! Wierd VM Probs!!

try reversing the pair that goes from the system block to the voicemail port

RE: HELP ASAP!!! Wierd VM Probs!!

I have seen this problem before. Check to see if the Flash software isn't too new for the KSU.
Check the compatability charts Schlum refered you to.
Then above all else get the Flash onto another KSU and do a full reset/startup on it. Let it reset then try it on your DR5.1.
If older, the flash should work on any CICS below 4.0/1.
It in all likelyhood will work on MICS R1T1.

PhM

RE: HELP ASAP!!! Wierd VM Probs!!

(OP)
You guys are so helpful; I really appreciate it. I'm going to install it this morning on a MICS; so how would I do a startup/init on this flash??

I owe you guys big time!!!!

Trevor

RE: HELP ASAP!!! Wierd VM Probs!!

the best way I found to check the status ofthe voicemail is to go into port/dn status, enter the flash dn (or port) and see if the system "sees it"
If the port comes up stk1 then the system is compatable
to do the flash start-up-
f903
f983, config and so on

RE: HELP ASAP!!! Wierd VM Probs!!

I've seen this problem when a Flash was previously used on a KSU with 3 digit intercom numbers, then connected to a KSU using 2 digits.  The Flash wouldn't come up until it has been defaulted.
DueE

RE: HELP ASAP!!! Wierd VM Probs!!

Went back to the record on our problem here... the MICS had had the same flash attached to it then taken out of service, upgraded to 4.1, put back into service and then reconnected to the flash. The flash wasn't happy. Had to reset the codes and default the flash. As NJPhones says above, if the maint shows the stk the thing will work.

PhM

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close