×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Voicemail not picking up

Voicemail not picking up

Voicemail not picking up

(OP)
I have activated a voicemail box and it works - sort of.  The mailbox was created and initialized, it shows up in the AA directory and if I dial the mailbox directly, it works.  However, when someone dials the extension, it just rings rings rings.  Also of note - when the person dials from that phone, instead of bringing up the person's name, it brings up the extension.  (The system is set to display name and works fine on all others).  Any help would be appreciated.

RE: Voicemail not picking up

You have two issues. the first is you have to tell
that station to fwd no answer. Get the vmail
DN ( Feature 985). Get into phone program (f.**266344)
get into that station and set fwd no answer to the
DN of th vmail. while your into programming there's
the section where you enter their name. The sequence
is differant depending on whether you have an older
system or a newer CICS or ICS system.
Hope this helps,
Randy

RE: Voicemail not picking up

(OP)
Worked like a champ - thanks!

RE: Voicemail not picking up

copy  a working extension in phone system programming  feature **266344  **266344 go to copy  type in  the set to copy  and  than  the set to copy to press  next  then RLS  to exit.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close