×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MPDM not working...HELP

MPDM not working...HELP

MPDM not working...HELP

(OP)
I have a MPDM connected to my Sys75 R1V3N. Last Thursday it stopped working.
1. I have changed the Digital port on the S/75 that it is on. 2. Changed to a different MPDM unit. 3. Changed Wiring port to MPDM. AND it still doesn't work. I have it hooked up to a PC Serial port (for testing)  The CD and CTS lines don't go on unless I do a local loop. Then the PC will display characters looped thru the MPDM.

RE: MPDM not working...HELP

(OP)
I got it working..... KYBD Dipswitch was 'OFF'.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close