×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Issue with CDP Configuration on Nortel CS1000 - One Number Works, One Doesn't

Issue with CDP Configuration on Nortel CS1000 - One Number Works, One Doesn't

Issue with CDP Configuration on Nortel CS1000 - One Number Works, One Doesn't

(OP)
Hi all,

I have a Nortel CS1000 site integrated with Cisco CUCM over SIP.

Numbering Scheme:

Cisco: 17XXXX with alternate number XXXX (e.g., 174741, alternate number 4741)
Nortel CS1000: 4XXX, 3XXX, 2XXX, etc.
As you can see, there is an overlap in the numbering for these two sites.

We have an access code in CUCM to access any Nortel CS1000 number (12-XXXX), and in Nortel CS1000, the numbers belonging to the CUCM site are configured as CDP.

I have two Cisco phones with the following numbers:

174741 (Alternate number 4741)
174749 (Alternate number 4749)
These two numbers are programmed as CDP in Nortel CS1000. Below is the CDP configuration:

For 4741:
LD 87
REQ: prt
CUST: 0
FEAT: cdp
TYPE: dsc
DSC: 4741
FLEN: 4
DSP: LSC
RLI: 14
NPA:
NXX:


For 4749:
LD 87
REQ: prt
CUST: 0
FEAT: cdp
TYPE: dsc
DSC: 4749
FLEN: 4
DSP: LSC
RLI: 14
NPA:
NXX:
The call from Nortel CS1000 to CUCM extension 4741 works fine. However, when calling from Nortel CS1000 to CUCM extension 4749, I get a fast busy signal.

I have elementary knowledge, mostly acquired from Google, and have configured the extensions and CDP numbers in CS1000. Despite having two CDP configurations with the same settings, one works while the other does not.

Can anyone guide me on where to check in such a situation?

Any help is greatly appreciated.

Regards,
Ashwin

RE: Issue with CDP Configuration on Nortel CS1000 - One Number Works, One Doesn't

Have you run the conversion utility excel tool?

From what I've seen, I can't see any reason why it's a fault on the CS1000 as both numbers point to RLI 14.

In LD 20 what do you get when doing a DNB on "1"?.

Could you set up a TSC in LD 87 of "17"?.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close