×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Call connects but no voice cs1000 with NGN MSAG

Call connects but no voice cs1000 with NGN MSAG

Call connects but no voice cs1000 with NGN MSAG

(OP)
CS1000 RLS 4.5.
connected with ZTE MSAG through PRI.
DSCs are created at cs1000 side for MSAG extensions..
When user calls from MSAG side to cs1000 user, ring, voice every thing works fine. But when a cs1000 user calls to MSAG user, problem of no voice raised , sometimes there is complete silence, sometimes the call is connected and conversation is done between the users.
Summary of problem:: intermittent call connectivity ,voice hearing problem when usercs1000 user calls MSAG user.


THANKS

RE: Call connects but no voice cs1000 with NGN MSAG

Is this a problem that's just started happening or is it a new configuration?.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: Call connects but no voice cs1000 with NGN MSAG

(OP)
Greetings Firebird Scrambler, its great to see you..
Sir the problem has just started happening. Everything was going good. I have checked the routes, deleted the tie trunks and recreated, had a restart to the cs1000, however, it didn't work.

RE: Call connects but no voice cs1000 with NGN MSAG

How many trunks exist on the PRI card?. Is the route set to RRB or LIN ?.

It could be that the CS1000 is using the last trunk member first on outgoing calls if "LIN" is set and you need to find out how many trunks exist on the ZTE MSAG end.

Also stat the PRI link in LD 60 such as "STAT 2" etc if the PRI card is in Slot 2 on the CS1000.

Are you using a 24 or 30 port PRI card?.

Try changing the RDB to RRB so thar a different trunk is selected each time on outgoing calls.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close