×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

ACD calls not ringing on succeeding skills

ACD calls not ringing on succeeding skills

ACD calls not ringing on succeeding skills

(OP)
Hi Experts,

I have a vector similar to the one configured below:

Number: 595 Name: test
Meet-me Conf? n Lock? n
Basic? y EAS? y G3V4 Enhanced? y ANI/II-Digits? y ASAI Routing? n
Prompting? y LAI? n G3V4 Adv Route? y CINFO? y BSR? n Holidays? y
Variables? y 3.0 Enhanced? y
01 wait-time 2 secs hearing silence
02 queue-to skill 101 pri m
03 wait-time 5 secs hearing music
04 queue-to skill 102 pri m
05 wait-time 200 secs hearing music
06 stop

Here's the scenario: Both skills have waiting calls. If an agent becomes available on skill 101, the agent's AAfD rings without issues. The problem is, if an agent becomes available on skill 102, there is no ringback on the agent's AAfD. I already interchanged the position of the skills but the issue remains. There is no ringback on the AAfD of the agents in whichever secondary skill.

Any thoughts?

RE: ACD calls not ringing on succeeding skills

We have discovered exactly that after moving to CM 8.1.3.8. We have seen SIP messages from CM tell SM "no ring" when the call is being delivered to the Agent on AAfD.

We didn't have the bug in 8.1.3.3.

What version are you on? Did you resolve this, I see your post is from Nov last year.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close