×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IPO500v2 r11.1.2.3 - system reboots - probably caused by 3rd pty endpoints?
5

IPO500v2 r11.1.2.3 - system reboots - probably caused by 3rd pty endpoints?

IPO500v2 r11.1.2.3 - system reboots - probably caused by 3rd pty endpoints?

(OP)
Hi all. For your information, if you would encounter the same situation.

I have had a service request at Avaya Support for a few weeks now after upgrading a 500v2 from 9.1.6 to 11.1.2.3

This customer with 35 cordless SIP phones (Ascom i63) been running for 7 years with r9.1.6.
After upgrade to 11.1.2.3 the IPO500v2 rebooted constantly!
Tried 4(!) other IP500v2 with different releases between 10.1.0.8 to 11.1.1+ and configs created from scratch.
All started rebooting when connected to customer LAN. That was some pretty nervous 42 hours work in 3 days!

After tests with shutting down WLAN (IPO did not reboot) and shutting down all 3rd party phones, upgrading all phones,
I managed to get the system "stable" with phones on WLAN (with only 10 reboots in 6 days)
The customers original finally bricked totally on a friday morning, so I set up a brand new installation of an IP500v2 r11.1.2.3, meticulously created config from scratch. The IPO rebooted "only" 2 times a day and I set up a PC for monitoring and collecting SSA snapshots to send to Avaya.

Today they provided a Critical Patch for 11.1.2.3.
Will try patching as soon as possible and cross my fingers, hoping to avoid a hart attack..
I'll keep you updated.


RE: IPO500v2 r11.1.2.3 - system reboots - probably caused by 3rd pty endpoints?

5
(OP)
Update:

FYI, the critical patch has been working for a week without IPO500v2 resetting once.
Avaya has confirmed to me that this fix will be a part of 11.1.2 SP4!

The root cause was that ti IPO could not handle the way these 3rd part SIP phones sent registration messages (contencts and timing)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close