×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

LDK-100/300 Station, have't ring

LDK-100/300 Station, have't ring

LDK-100/300 Station, have't ring

(OP)
Good time, forum users!
Peaceful skies to all!
Decided to try my luck on your forum!
I deal with telephone exchanges only for maintenance - tighten connections, remove dust, change a non-working unit ....
There was a problem - I don’t know where to start and where to climb ...
They called me about a non-working station. After checking, it turned out that the 1000 mF 10VDC electrolyte exploded on the power board. I replaced it and the system worked. After checking the operating voltages (+5 / -5VDS; 30VDS), I decided that everything was fine. But...!
The problem is this: everything works fine, a number is dialed in the phone, the call rings inside tube, but the interlocutor does not hear the call, there is no call on the device. If the interlocutor knows that I am calling (by agreement, for verification), and picks up the phone, then we can talk, the lines have been checked, everything is working. But phones no calls (no rings).
After a more detailed inspection, it was found that the internal battery on the IPLDK-MPBN, SYU/MODY board is completely discharged.
Block ring generator module LDK-300 RGU has 25DC volts input voltage, 82AC volts output.
I'm not strong in telephony ... Can you tell me where to start looking for a problem? Is this a hardware issue or a software issue? Inside the station there is a telephone LDP-7024D.
I will be very grateful to you!!!

RE: LDK-100/300 Station, have't ring

Hi what is your pbx brand? If ericsson md or mx
Md: find problem in Rg5dc
Mx: find problem in Elu34.

PG4E

RE: LDK-100/300 Station, have't ring

(OP)
Good day, inlsp05!
I, unfortunately, did not find the brand of the station ...
But the following boards and modules are installed in the unit box:
- Power supply - LDK-100 PSU,
- Expansion boards - GDK-100, DSIB - 1 pc,
- -/- LDK - 100/300, CSLIB12 - 3 pcs.
- -/- IPLDK - MRBN, SIU/MODU - 1 piece
- ring generator module LDK-300 (RSU)
- telephone set LG-ERICSSON LDP-7024D
On the ring generator module I checked the voltage - input 25 VDC, at the output - 82VAC.
All voltages are present on the power supply: + 5V, -5V, 28.5V, 3.3V.
Can you tell me ... find problem in Rg5dc .. - is it a power supply?
In any case, thank you very much for responding!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close