×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Call Pilot 150 Language Configuration Utility timeout

Call Pilot 150 Language Configuration Utility timeout

Call Pilot 150 Language Configuration Utility timeout

(OP)
Hi Guys,

I have a CP150 3.1 (call it Box A) I need to change the language. I have the cd and utility, but I always get a timeout in the middle of the process.

I have a second CP150 3.1 (call it BOX B).

If I clone the flash card from BOX A and try the cloned card in BOX A, I loose my 300 seats and only get 20 seats.
If I put back the original card, I'm back to 300 seats.

If I put the flash card I cloned in BOX B, I go down to 20 seats, but the software works and I can change the language.

I am afraid to put the original card in BOX B to change the language, I really don't want to take the risk of loosing my license for good.

Any clue ?!

MontrealSoft.com
http://www.montrealsoft.com

RE: Call Pilot 150 Language Configuration Utility timeout

Oui!
Hercule Poirot says read this FAQ to extract keycodes form a Callpilot 100/150.

Keycodes are bound to the hardware systemid/serial#, not software.
That is why the software you inserted does not recognize the keycodes, instead it shows the factory default amount that comes with it such as 10 on a CP100 or 20 on a CP150

I wouldn't normally advise to clone a card then install it to another CP, why clone a glitch?

What you should be doing is keep the lasted build of 3.1 Callpilot software with you at all times.
Any time you have an issue or run into a problem on a CP then upgrade grade it with the 3.1 card using the front slot.
This method will replace system files that might be corrupted.
Even if it's at 3.1 that has an issue then upgraded it again.

Doing the 3.1 upgrade might fix the timeout issue.
Does it do a backup ok?



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Call Pilot 150 Language Configuration Utility timeout

(OP)
Hi,

I don’t need a backup, this is a box I plan to install to replace a flash4.

Will look into the link for the key codes, as son key code shows in the configuration.

But I don’t have a more recent software. :(

Can the upgrade be done from another software of the same version ?

MontrealSoft.com
http://www.montrealsoft.com

RE: Call Pilot 150 Language Configuration Utility timeout

"Does it do a backup ok?"

I am trying to determine if you get the same timeout error.

"as some key code shows in the configuration"
Keycodes will not show, only mailboxes.
Once you install the correct keycodes on a replacement CP then all the mailboxes will re-appear.

You need to do the backup anyway if your going to extract the keycodes.
Just make sure you put back the original software before doing the backup.
Note that the backup appears to hang forever 3/4 way through.
The less messages and greetings the shorter time of the backup so you may want to go and erase greetings & mailboxes first since its a lab rat.

You should be able to upgrade to the same software level I wont suggest it because of all the bugs in the earlier versions especially 2.x.
3.1 fixes everything, they are cheap these days.
Either way if you upgrade and something goes wrong (rare) then at least you have the keycodes that you extracted.

You have my contact info, I have my source's that have them.




=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Call Pilot 150 Language Configuration Utility timeout

If you want to watch the upgrade then use Putty and a DB9 Male to Female straight through

HyperTerminal or Putty etc will do
Bits per second: 9600
Data bits: 8
Parity: None
Stop bits: 1
Flow Control: Hardware


-Remove power source
Insert upgrade software to front slot
Power back up

-Be it rebooting or upgrading, when completed you will see something "System ready" or maybe "Core Ready", I forget.

-Power back down, remove your upgrade card from the front slot, power backup.

See if your mailboxes or the count allowed is intact still, if not then punch the keycodes you extracted into the keycode field.


I generate keycodes for anything Norstar and BCM.



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Call Pilot 150 Language Configuration Utility timeout

(OP)
Well Thanks for the explanation and links !

I managed to extract the list of keycodes, since I couldn't see them directly in the interface (somehow I though I already saw some in there a while ago).

I put a new card on the top slot, looked at it while it upgraded (via the serial port), and the glitch was still there after a reboot. the cp language config software would crash.

So, with the keycodes in hand, I simply inserted a 3.1 card, updated the language with the language config software, then added the keycodes.

Box is now ready for use with the 300 mbox.

I learned a lot.

Thanks again !

MontrealSoft.com
http://www.montrealsoft.com

RE: Call Pilot 150 Language Configuration Utility timeout

Your welcome.

"I put a new card on the top slot, looked at it while it upgraded"

But did you use the 3.1 card to upgrade as advised?

When you upgrade to the 3.1 you then have 2 cards at 3.1 as the system files are copied from one card to the other.






=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Call Pilot 150 Language Configuration Utility timeout

(OP)
Yes, both were 3.1. The one that came with the unit that refused language configuration at the bottom,
and the new one on top, as instructed.

MontrealSoft.com
http://www.montrealsoft.com

RE: Call Pilot 150 Language Configuration Utility timeout

Ok great!



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close