×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

At home VPN phone not working - any other troubleshooting tips I haven't tried?

At home VPN phone not working - any other troubleshooting tips I haven't tried?

At home VPN phone not working - any other troubleshooting tips I haven't tried?

(OP)
I know there could be many variables but I ran out of ideas for this remote 9620.

At the office Cleared the phone and programmed the group in the VPN settings. Confirmed the VPN user is correct. The user at home is reporting the phone is booting up straight to an extension prompt. I checked CM and the station form looks correct. There are no other reports of VPN users with the same issue.

What else can I be looking for in this situation?

CM 6.3

RE: At home VPN phone not working - any other troubleshooting tips I haven't tried?

Toss the 9620. I'm not even kidding. What firmware version are you running? You will either need to upgrade the firmware or change the user's home network. Example: if your phone system is on the 10.x.x.x network then your home user can't use the 10.x.x.x on their home router either. You would need to change the phone to use 192.168.x.x. You can call it a lovely "feature" from Avaya.

RE: At home VPN phone not working - any other troubleshooting tips I haven't tried?

I would recommend that you get a DSL line in the office so you can check to make sure the phone work on VPN before you send the home.
If the phone is booting up to the ext prompts then you have not enable VPN. Avayaguy23 is correct, the VPN phones need to be on a 192,168,x.x address, and comcast like to force user to the 10.x.x.x range and you will have issue with the Avaya VPN phone. I use to have 300+ of the 9620L and other deployed as VPN phones. You have to check the Firmware you are using as well as have the correct setting in the 46xxsetting.txt file.

Another thing to keep in mind is, they are a pain to have the user update there network password on, unless they are tech savvy.

There are good point and bad points to using the VPN phones, over just using a softphone, it all depends on what you are trying to do with them the PC available, etc.

Good Luck

RE: At home VPN phone not working - any other troubleshooting tips I haven't tried?

(OP)
Thank you. I will check firmware and 192.168.x.x address and firmware. If anything I'll toss the 9620 lol.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close