×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SV9100 department group, one member not ringing

SV9100 department group, one member not ringing

SV9100 department group, one member not ringing

(OP)
Hello everyone,

I've got a setup where 0 is the pilot number for a department group. In this case it's department group 5. The group has 3 members - extensions 7000, 7001 and 7002. They are set with priorities 1, 2 and 3 respectively, but as the department group is set to Automatic I believe they should all ring simultaneously. I have been told by the end user that when somebody dials 0, it only rings on the first 2 members of the group, extensions 7000 and 7001. It does not ring on the 3rd extension, 7002.

If they call 7002 directly from another extension it rings just fine. There are virtual extensions set up to ring as keys on that extension and if those ring it makes the handset ring fine too. It just will not ring as part of the department group and I have no idea why. They are all NEC MLT handsets, not VOIP or SLT.

I've rebooted the system and it was still the same. I've removed the extension from the department group and added it back in, and it still doesn't ring.

It does have a call forward busy/not available set up on it, but 1) I think it would still ring on that phone unless it's busy, and 2) I believe I've tried turning the forward off already and it made no difference. There are no other settings I can find that would cause the behaviour we're seeing.

Has anybody got any ideas as to what may be preventing it ringing, please?

Thanks!

RE: SV9100 department group, one member not ringing

There is your answer. No features can be on a DEPT member. Remove the FWD and watch it work.

RE: SV9100 department group, one member not ringing

(OP)
@CoralTech Yep, thanks, that's now working fine. I know I disabled the call forward before and asked them to test it again, they said they'd tested it and it still hadn't worked, so I ruled it out as the cause and enabled it again. So that tells me that they hadn't actually tested it when they said they had. I had a feeling it was something to do with the forward, I should have gone with my instincts.

Thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close