×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VM Pro not recognizing user password (access code)

VM Pro not recognizing user password (access code)

VM Pro not recognizing user password (access code)

(OP)
Good afternoon,

Wondering if anyone has run across this or may have any suggestion… Recent upgrade to IPO SE R11.1. I did not restore database from old Windows VM Pro server.

I’ve had a couple of instances where a user can’t login to their voicemail. I’ve reset the password and tried to login from a different phone. I’ve even tried changing out the phone… This has happened from an IP phone as well as a digital phone on different 500v2 server expansions. Even if I have the VXXXX in the users source field, it still prompts for a password rather than auto login.

Thanks in advance!

RE: VM Pro not recognizing user password (access code)

Did you try restarting voicemail?
Also, do the passwords meet the R11.1 requirements?

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: VM Pro not recognizing user password (access code)

(OP)
I thought that had been done but apparently not! VM service restarted, problem solved. Thanks!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close