×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

500's Failing on Initial Boot-up?

500's Failing on Initial Boot-up?

500's Failing on Initial Boot-up?

(OP)
We're running into a very unusual situation with the initial power up of a system we're going to install for a customer. When we power up the system (control unit, 2 Combo cards, and a Ds8) it appears to go through all the normal automatic upgrade processes you see (flashing LED's, clicking on a couple of automatic reboots), but for whatever the reason, the system never stabilizes and come online. It just goes into the same reboot pattern over and over, and over. We've even left it go overnight, only to find it continuing to reboot upon arrival to the office next morning. We have tried 3 different 500's (all three 500's have a PCS of 30), 2 sets of internal cards and SD cards, we've formatted and recreated multiples times, first with 11.0.4.5.00 Build 3, then 11.0.2. We've tried recreating the SD cards on two different machines to rule out the possibility of a bad SD card read/writer. We've tried boot ups without a combo and DS8, with only a combo, and with only a DS8. We just cannot seem to find what the cause is. We're about to order a 3rd round of new hardware. This is the 2nd time I can recall having this happen in the last few months, but the last time it was resolved ordering all new control unit and base/station cards, using the 11.0.4 software. I cannot find any product notices citing this, but it does remind me of the issue when 9.1 came out where 500's with a PCS version of 15 or lower required a step upgrade from 9.0 to expand the bootloader.

Has anyone else seen this problem, and what could be the cause and solution--besides crappy workmanship from Avaya and placing a 3rd order to hope for the best?

RE: 500's Failing on Initial Boot-up?

Have you watched it boot with the DTE port? That might shed some light. Have you used a different PC to recreating the SD? There is a possibility that something is corrupt in manager.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: 500's Failing on Initial Boot-up?

Have you had a look at the PCS value? I had it 2 times recently ant that was the problem, loaded a R9.0 bin file as intermediate solved the issue

RE: 500's Failing on Initial Boot-up?

(OP)
We tried different PC's, and the version of Manager we used for 11.0.2, which we have used many times with no issue like this. That is why went back to it. At this point, I guess we can try the 9.0 step upgrade and see what happens, can't hurt right? The PCS version is 30 on all 3 control units we've used, FYI.

RE: 500's Failing on Initial Boot-up?

Another user posted a similar topic
https://www.tek-tips.com/viewthread.cfm?qid=181036...

I really think Avaya's quality is just this poor now. They just don't care about onprem anymore. Heck they may even think if onprem is bad then they will go hosted...

The truth is just an excuse for lack of imagination.

RE: 500's Failing on Initial Boot-up?

Another thing you could try is erasing the operational software with the reset button. You would need to look up how long to push the button. I don't remember the number of seconds, but you can Google it.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: 500's Failing on Initial Boot-up?

(OP)
We did try the reset button, I left that out. That said, we tried doing a boot up with the 500 at 9.0.12, low and behold, it has come all the way up. We are now trying a boot up with the 11.0.2 software on the SD card after a format and re-create. Update to follow...

RE: 500's Failing on Initial Boot-up?

(OP)
After the 9.0 step, we formatted and recreated the SD at 11.0.2, and the problem persisted. 500 just keeps rebooting and rebooting. At this point we've done a full system re-order. All new parts. We're going to see if the PCS number is 30. If so, we'll do initial boot up with 9.0.12 out of the box, then up to 11.0.2. This is very frustrating. Had to postpone our install, and now the customer is leery on the quality of what she's getting. Frankly--so are we!

RE: 500's Failing on Initial Boot-up?

(OP)
Update on this -- Control unit came up. We stepped it to 9.1.12 first, then went to 11.0.2, no issue. Everything was brand new. PCS value was 30, but the serial number indicates it was made in 2021. I thought that might be the answer as to why this happened with three prior control units with 11.0, but we checked a recent install and that 500 had a SN beginning with 20. So much for that theory. At this point we can only blame this on control units from a particular range of SN's have a problem with 11.0. Without a product notice of some sort to guide us, one will never know....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close