×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IP500v2 failures?

IP500v2 failures?

IP500v2 failures?

(OP)
Anyone else having any of these go down to all red lights and are less than 1 year old on R11? We had 3 from different area fail this past 2 weeks that were 6 months or less old. They are all under warranty so we aren't taking the time to DTE it and figuring if it can be recovered. The failures were not due to power surge or outage & were running SIP lines and IP phones, just a random middle of the day occurrence.

RE: IP500v2 failures?

Seen a bad power supply here or there - quality does seem to be going down a bit.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: IP500v2 failures?

We had a customer who got a R11.1 SD card, downgraded the SD card to R11.0, and the IP 500 V2 ended up in this state. He tried same SD card on another new IP 500 V2 he bought and it did same thing... we suspected SD card issue but a replacement SD card did not help the down IP 500 V2s. He took a used 3rd IP 500 V2 and used the original SD card and it worked. We were told the issue was because he downgraded the SD card... I don't buy that but you never know. I guess it could just be 2 bad IP 500 V2s though. As stated Avaya's quality control and testing have went down hill pretty drastically.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close