×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

J179 phones register via ASBCE using ip address but not FQDN

J179 phones register via ASBCE using ip address but not FQDN

J179 phones register via ASBCE using ip address but not FQDN

(OP)
Hey guys - So our J179 SIP phones will register to our avaya ip office locally on our private lan just fine if we use the FQDN of the IP Office system in the SIP Domain field on the J179. However, externally when we try to register thru our SBCE (using the external IP of the Avaya SBCE as the proxy) it will not register using the fqdn & we are having to put the external IP of the sbce in the sip domain field. I have already verified that the fqdn is properly resolving to the public IP address of the sbce - yet we still have to enter the actual IP for it to work rather than the fqdn? Any idea's or suggestions? Thanks,

RE: J179 phones register via ASBCE using ip address but not FQDN

(OP)
Just wanted to post what i found out. So the J179 would not register with the FQDN even when connected on our private network. After I had the phone pull the credentials automatically (by using only the HTTPS server field) it automatically put the sip domain in there; and turns out it was just the domain - (avaya.xxxx.com) / not the entire fqdn (ipo1.avaya.xxxx.com) i was trying to use. Now when I register my J179 phones remotely it works correctly when I use just domain and not the entire fqdn of the IPO system.

RE: J179 phones register via ASBCE using ip address but not FQDN

Try this NUSN

ENABLE_J100_FQDN

Use FQDN values rather than IP addresses in the server address values provided to J100 Series phones. This requires that the FQDN values are correctly routable by the customer DNS servers and that the phones use the DNS server address (either obtained through DHCP or set manually).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close