×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

r11.0.4 Remote 96xx phones swapping extensions

r11.0.4 Remote 96xx phones swapping extensions

r11.0.4 Remote 96xx phones swapping extensions

(OP)
We've got a customer with an IPO 500v2 running 11.0.4 and we have with a handful of phones at the host and 4 other sites with 6-12 phones. In the past couple of weeks the 96xx phones have randomly swapped extensions. Both the base and the user extension changes so it moves a user's extension from one workstation to another...randomly. 3 of the 4 remotes sites are licensed for each of their IP Endpoints plus Power User licenses so they can operate as full fledged system phones without a vpn to the host. We are simply using Comcast coax connections and using the Comcast modem as the firewall with no additional programming.

Each of the users that have experienced this have the same Extension, User and Login password.

It is as though the portion of the system that matches up MAC addresses with the extension is corrupted?

Any ideas are welcome. This system is not under Avaya Maintenance so reaching out to the manufacturer is not an option.

And we have been logging system monitor logs for the last 12 hours but not seeing anything yet.

RE: r11.0.4 Remote 96xx phones swapping extensions

(OP)
Just giving this tread a bump for some new visibility.

RE: r11.0.4 Remote 96xx phones swapping extensions

We had a similar problem with phones in one office that registered to a remote server. In our situation we found SIP and H323 ALG was enabled within the router at office with the phones, plus it was enabled on the providers cable modem. Once we disabled it on the router and had the Internet provider disabled it on their equipment, the phones quit randomly changing extensions from phone to phone. Hope that helps.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close