×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
I just built out a new application server on a Hyper-V 2012R2 server using the downloaded IOS for the general release of 11.1 (for the purposes of migrating Voicemail Pro only to an application server as it is now required).

At the console screen I get repeated warnings on the screen like this:

------------------------------------------------------------------------
[xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add. Sense: Invalid command operation code
[xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Sense Key : Illegal Request [current]
------------------------------------------------------------------------


If I build the new voicemail pro server using the VHDX file from Avaya and perform Ignition for Application server only, I don't see these errors. However when I build a new application server by booting up from the ISO file, these errors continue to show up.

That being said, I am able to login with all service accounts successfully, upload a backup of Voicemail Pro (from existing WIndows server), and perform a restore, etc.

Being my first application server I was not sure what these errors are about

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
Hey derfloh! Thanks for the update. So even though I was able to download the ISO file, create a bootable and perform a manual install of Linux machine (CentOS 7) that this is not a supported method of creating a new application server? I will download the VHDX file and re-create the VM but just wanted to make sure. Unfortunately I am not able to find any information regarding the fact that the ISO installation was not supported for a first time server and very confusing.

So, basically, if you are creating an application server for the first time then you should use the VHDX file and then only use the ISO files for subsequent upgrades?

Thanks derfloh!

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

Quote (adc110)

So, basically, if you are creating an application server for the first time then you should use the VHDX file and then only use the ISO files for subsequent upgrades?

Thats right. Hyper-V is only actually available from R11.1 FP1 onwards, even though to R11.1GA docs do days its supported. It must be installed from an Avaya supplied Hyper-V image.

Many people tried to get it working from the R11.1.0.0 or R11.1.0.1 ISOs and failed (inlcuding myself!)

Jamie Green

Avaya Registered Specialist Engineer

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
jamie77 - that is terrible! What a waste of time with this push to move it over to an apps server. So, I see that we have version the following versions:

1. 11.1 General Availability (first release - April 2020)
2. 11.1 SP1 (Service Pack 1 - August 2020)
3. 11.1 FP1 (Feature Pack 1 - February 9 2021)
4. 11.1 SP2 (Service Pack 2 which was just released on February 23rd)


So, you mention that even though we have access to the ISO's & VHDX files for each of the versions above, that technically we should either use the Feature Pack 1 (02/09/21) or now the SP2 (02/23/21) VHDX files to build out a new application server? And, also to confirm, stay aware from the GA release on April 2020 and 11.1 SP1 release of those files?

I just want to make sure because the Release Notes are so vague in what we should actually be doing. In fact, other than the errors I mentioned when attempting to build an application server from the 11.1 GA and 11.1 SP1 files, the actual server seemed to come online and was functional (although I have not yet upgraded the associated IP Office V2 system and pointed it to the Voicemail Pro server yet so who knows what would have happened). I then had another tech mention that he used the actual VHDX file (even though when you download it - the description says "Server Edition" and no mention of Application Server whereas the actual ISO files have a description saying Server Edition/Application Server). The whole thing is a mess!

Thank you again Jamie and derlof. Spending more time getting accurate information from the community rather that the developer :)

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
I spoke too soon. Appears that FP1 must have gotten pulled from Avaya's site! Way to go. Now we have GA, SP1 & SP2

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

Good old Avaya. I guess FP1 was based on SP2 before they pulled that release also.

No Hyper-V gain. Cheers Avaya!

Jamie Green

Avaya Registered Specialist Engineer

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
I would say that I can't believe it but after selling, installing & supporting Avaya IP Office since 2003 (remember the Small Office Edition? !) I can believe it.

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

Quote (adc110)

remember the Small Office Edition?

What about the Cybergear Gold in the Alchemy range!!!

Jamie Green

Avaya Registered Specialist Engineer

RE: Error CentOS error creating new Application Server 11.1 ([xxxx.xxxxxx] sd 0:0:0:0: [storevsc] Add.)

(OP)
Never worked with CG/Alchemy but sure they were beauties in there day! AT&T System 25/75, Merlin I/II - then all over to Lucent and Magix before Avaya IP Office has been my run. Quite a few changes over the years for sure :)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close