×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Strange configuration changes on IP 500 system

Strange configuration changes on IP 500 system

Strange configuration changes on IP 500 system

(OP)
Hi Folks.

Just looking a bit of advice here. We have the Avaya IP 500 and has been working fine this past while but over the past couple of days, I've noticed a few strange configuration issues. One of the phones I had working stopped receiving calls. It would dial extensions with no issues but I noticed that the line was presenting on button 3 (1403 phone) but should normally present on button 1.

I looked at the phone via the Office Manager Software and noticed in the button programming section that buttons 1 and 2 were empty - They should have been showing Appearance and a=1 on button 1 action data field and b=1 on button 2 action data field

I've also noticed a number of extensions have additional buttons programmed in - something I didn't do but I'm the only one with access to the system bar BT who can come in remotely i'm led to believe

I've looked at users who are working and notice that button 1 and 2 are locked for editing so, the only way I could change the offending ones was to save a good one as a template then delete the offending user and recreate the user using the template. User(phone) works fine after that.

I suppose, my question is, how have these users(phone) started having strange configurations made and if the button program slots were lcoked, how were they able to be changed?

Hope this all makes sense

Declan

RE: Strange configuration changes on IP 500 system

Check the SSA and look at the resources then control unit audit. This will tell you who or how it was changed. Sounds like you might have been hacked.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close