×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

J139 Extension Login (Hot Desking) Issue
2

J139 Extension Login (Hot Desking) Issue

J139 Extension Login (Hot Desking) Issue

(OP)
IPO 11.0.4.1 with about 20 1608L IP phones that can hot desk between one another with no problem. I just installed 5 J139s and they cannot hot desk to a 1608 extension, the display on the J139 gets stuck on Acquiring Services.
At my office with IPO 11.1 I am able to hot desk from a J139 to a 9608 with no problem.

Is the issue I'm having at my customer's site being caused by the IPO software 11.0.4.1 vs 11.1 or is the problem of trying to hot desk to an older 1608?

RE: J139 Extension Login (Hot Desking) Issue

@Nortel4Ever
Hi, Do you have SIP base extensions set up for the J139s on the customer's site?
I'm on 11.0.4.3 and unless my J100s have a SIP base extension, they cannot hot desk into H.323 extensions...

Thanks, Tim
Adelaide, Australia

RE: J139 Extension Login (Hot Desking) Issue

(OP)
Yes, the J139s are set up as SIP extensions.

RE: J139 Extension Login (Hot Desking) Issue

2
(OP)
I fu(&ed up, was missing Telephony - Supervisor Settings - Login Code.

RE: J139 Extension Login (Hot Desking) Issue

@Nortel4Ever - Yep that will do it :)
Glad you got it resolved!

Thanks, Tim
Adelaide, Australia

RE: J139 Extension Login (Hot Desking) Issue

🤭🍺 have a drink.

It happens to us all ..can’t see for looking at it...lol

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close