×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MiVB to MPL (IFS) Imedia ringing

MiVB to MPL (IFS) Imedia ringing

MiVB to MPL (IFS) Imedia ringing

(OP)
Hi - Bit of a quirky one this so any help is greatly appreciated !!

I am currently running MiVB v8 alongside MICC v8.

We have our MiVB connected to an iMedia server (provided by MPL Systems - now known as IFS World)- calls transfer between the two servers via SIP without issue and calls arrive with an MPL agent after travelling via our IVR and voice can be heard two ways. If the MPL agent places the caller on hold, hold music is heard. If the MPL agent tries to transfer a call to another ext the callers hears hold music but the agent DOESN'T hear any ringing in their headset/earpiece. If the exact same process is done to an external number the agent DOES hear ringing. On both occasions the number being dialled (ext or External) does ring and when answered voice can be heard without issue. it is just the lack of ringing that is missing.

I have run a wireshark capture and on this you can hear the ringing and see the audio in the file - its just somehow being blocked along the way to the agent
The end application the agent logs in to is consolelite and this is where both of the above mentioned transfers are done

I hope this covers everything as I have had MPL and Mitel looking at this and we are not getting anywhere aside from each saying its not a fault on their systems!!!

Cheers

Rich

RE: MiVB to MPL (IFS) Imedia ringing

Had this on a Gamma link, it was on the SIP Peer, think it was early media or option 180

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close