×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

VM Never Picks Up

VM Never Picks Up

VM Never Picks Up

(OP)
I have a 3 phones in my office that refuse to send callers to VM. It will just ring and ring. Ive check as many settings as i know of and they seem to match the other extensions.

Any assistance would be helpfull

RE: VM Never Picks Up

You have to go into admin programming. Feature **admin password admin. You then go next until you get to capablities and hit show. Next until you get to Set Abilities. Show that and enter the set your trying to forward. Go next until you get to Forward no answer and change that to your voice mail DN. (Feature 985 if you don`t know it) If you hit next after you enter it you will get a setting for how many rings. You may want to check what other DN`s are set to in order not to mess up your Auto Attendant.

If you have a different software version you will have to go Feature** config password admin, and it will come up terminals and sets. Hit show and enter the DN. Hit next until you get to capabilities and hit show. Find Forward no answer and enter your voice mail DN. Again hit next to set the number of rings.

Schlum

RE: VM Never Picks Up

(OP)
Thanks so much,
It works great.
How about this one.
One of the Extensions i have to dial 9 to get out.
Any Ideas.

RE: VM Never Picks Up

It could be that prime line for that set is set for I/C when you go off hook. If you go into config programming. Feature **config password config, Show Configuration and go next to line access. Show Line Access and enter DN. Hit next until you get to Prime Line and then change to Pool A (most likely, but check another ext. first) If it comes up Terminals and Sets, show it and enter the ext. Show that DN, and then show Line Access, and then go next to Prime Line....

If this doesn`t work, give a little more detail as to what type of set, what appears on other sets when you go offhook, is there a line out button on the other phones, (button inquire it if it does) and more importantly, whether you see Configuration or Terminals and Sets when you go into Configuration programming. It makes it a lot easier if people know what programming version you have.

Schlum

RE: VM Never Picks Up

(OP)
Thanks for the reply. So far you have been a great help.
Though this time i couldnt find the show line access menu.
So here is the answers to your questions.

These sets are NORSTAR M7310. When other phones go off hook they display a phone number on the screen. As for the buttons. Its just the extension number. And the other is Handsfree. When i go to configure the display says Terminal And Sets.

Also is there any good features for this Phone Sytem. Upgrades, software...

Thanks for taking the time to help me.
Eric

RE: VM Never Picks Up

Make sure you are going in this time with the "config" password instead of the admin. The admin password gives you limited access to programming, but config gives you full access.

Show Terminals and Sets and when you show that and enter your DN, show it and your first option will be Line Access. Show that and you should see Line Assignment. Go next until you get to Prime Line and you should see it set to I/C. Change it to what others are set to.

As far as other versions, having terminals and sets come up when you enter programming, tells you that you at least have a relatively newer software version. I would doubt that any of the later releases will give you much of anything you would utilize. And if the voice mail is meeting your needs, I doubt that it would need to be upgraded.

Schlum

RE: VM Never Picks Up

(OP)
You are the man. All fixed. Thanks so much. I look like the best damn Admin now.

I work with SGI and Printers. If you have any questions for me.


Thanks
Eric

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close