×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

2 site SCN question

2 site SCN question

2 site SCN question

(OP)
site A:
IPO 9.1
essential edition
Voice Networking
all licenses valid

Site B:
IPO 8.0
essential edition
voice networking
all licenses valid

site A has IP Office line set up and routes to Site B IPO
site B has H.323 line set up and routes to Site A (I don't have the option to set up a IP Office line with R8.0)

SSA tells me site B SCN is UP with this set up.... but site A shows all channels "out of service"

if I try to set Site A up with a H.323 line, SSA says site B SCN goes down

any help would be great?

RE: 2 site SCN question

(OP)
the site to site VPN is working... we can ping IPO's from either site... is this a IPO release issue?

RE: 2 site SCN question

(OP)
i do have IP routes set up in both systems

SITE A
0.0.0.0
0.0.0.0
192.168.0.1
LAN 1

SITE B
0.0.0.0
0.0.0.0
10.3.82.30
LAN 1

RE: 2 site SCN question

(OP)
should i be able to ping each site from SSA? or do i have to wait for the SCN to come up?

RE: 2 site SCN question

(OP)
why would SITE B show "up" with all 20 channels idle, and SITE A show channels "out of service"

RE: 2 site SCN question

(OP)
SITE B is the R8.0

SITE A is the R9.1

RE: 2 site SCN question

You should be able to ping regardless of SCN line status.


R8.0 should have supplementary services options in the trunk under VoIP settings. That should be "IP Office SCN"

Joe
FHandw, ACSS (SME)

Remembering intrigrant 2019

RE: 2 site SCN question

(OP)
i can ping both systems with the command prompt from either side, but cant through SSA

i do have the supplemetary services option set to "IP Office SCN"

RE: 2 site SCN question

(OP)
just figured it out...

not a release problem...

i needed to put an IP ROUTE in each system with the remote site subnet... once i did that, i was able to ping from SSA and SCN came up and is working great!

sorry for dumb overlook on my part...

RE: 2 site SCN question

You would think that the 0.0.0.0/0.0.0.0 route would cover that, but good reminder sometimes have to add explicit routes to overcome issues

RE: 2 site SCN question

(OP)
thats what had me stumped as well.... normally the 0.0.0.0 takes care of most anything...

RE: 2 site SCN question

Whart are you ntending to dow with VM?
Embedded VM is NOT SUPPORTED in an SCN & you MUST have a centralised VM Pro server.
Common mistake & the problems that do occour cant take some tiome to spot


Do things on the cheap & it will cost you dear

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close