×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

I just did a new install for a Dr.

I just did a new install for a Dr.

I just did a new install for a Dr.

(OP)
I just did a new install for a Dr. Office and they're on 11.0.4... after hours they want their calls to go to an answering service. Previously, they would use their old phone system, select line 1, dial *72 and then xxx-xxxx to forward their calls to a local answering service. My plan was to set up both a time profile and a set hunt group out of service to simply forward all their calls there when the hunt group was either automatically or manually taken out of service. The calls route fine and do end up at the answering service. The problem is, the answering service is an AA that has options for leaving a message or contacting a representative. the answering service AA doesn't seem to recognize DTMF when the call routes through the IPO. you can hear the message but not make selections.

To test, i routed the calls through the IPO to 804-111-2222 (i think) which reads your DTMF back to you. that number does hear my DTMF and recognizes my selections.

Where does the problem likely reside? is it our Carrier at the Dr. Office or the carrier at the answering service? Is there anything thing I can do on the IPO to change this up?

RE: I just did a new install for a Dr.

If you call directly from the IPO to the answering service can you use the DTMF. I would try to forward to other AAs and see if the DTMF is recognized, if it is more than likely the answering service has an issue.
Mike

RE: I just did a new install for a Dr.

what type of trunk?
SIP ?
if so change the DTMF from RFC2833 to inband (or vice versa) and test again.

analog trunks?
disable the echo cancellation

Joe
FHandw, ACSS (SME)

Remembering intrigrant 2019

RE: I just did a new install for a Dr.

(OP)
They are Analog trunks. I'll try the echo cancelation. Thanks.

RE: I just did a new install for a Dr.

(OP)

Quote (Westi)

disable the echo cancellation
Westi, this didn't seem to have any effect on it. I do notice that when I try to use touch tones, it mutes out the incoming audio for a brief moment. not sure if that can point to any sort of an issue or not.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close