×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

9608's won't upgrade/connect after upgrade
2

9608's won't upgrade/connect after upgrade

9608's won't upgrade/connect after upgrade

(OP)
Upgraded a customers IPO to 11.0.4(SP3) from 9.1 and all the digital phones upgraded just fine. But they have 3 remote locations with VPN connections and 9608's that just say connecting (according to the customer). I had them unplug the phones. I've rebooted the IPO, but still no luck. Any suggestions?

Thanks

RE: 9608's won't upgrade/connect after upgrade

Is it failing on building vpn tunnel or is it say discovering call server?

RE: 9608's won't upgrade/connect after upgrade

You will need to setup option 242 DHCP Option. Point the http server to the phone system where the firmware files are located.

RE: 9608's won't upgrade/connect after upgrade

(OP)
ok, I'm onsite. The phones are connecting across the public network. I have verified the address they're looking for is the same it's always been. The public IP address is setup under LAN2 as are the firewall settings and the stun server. When the phone reboots, it looks for the upgrade.txt from the HTTPS and HTTP server, like always. Then contacting call server and then it just says connecting.

RE: 9608's won't upgrade/connect after upgrade

Sounds like they are remote phones as apposed to VPN. If that is correct make sure that the correct ports are still forwarded in the firewall. The phone will not upgrade across the public internet unless you open those ports as well. Do you see the phone hitting the IPO in the Monitor program?
Mike

RE: 9608's won't upgrade/connect after upgrade

(OP)
They're definitely not VPN phones. There are no VPN settings in the phone. They worked perfectly prior to the upgrade, and now they don't. I've been trying everything today. They definitely are seeing the IPO because it won't let you log the extension in with the wrong password. Here's what monitor spits out when the phone tries to connect:

13:17:08 1018207mS H323Evt: Recv GRQ from 74.106.227.29:49300
13:17:08 1018207mS H323Evt: e_H225_AliasAddress_dialedDigits alias
13:17:08 1018208mS H323Evt: found number <519>
13:17:08 1018260mS H323Evt: Recv: RegistrationRequest 74.106.227.29:49300 on 1; Endpoints registered: 0; Endpoints in registration: 2, tpkt user: 00000000
13:17:08 1018260mS H323Evt: e_H225_AliasAddress_dialedDigits alias
13:17:08 1018260mS H323Evt: found number <519>
13:17:08 1018261mS H323Evt: RRQ --- CallSigProtocol is H323AnnexL_P. Go for Avaya 4600IP phone
13:17:08 1018261mS H323Evt: RRQ --- Register extn 519 using product IP_Phone, version 6.3116, id Concrete Protec_5eeb695409131258
13:17:08 1018261mS H323Evt: <519> registered, ipo behind nat 1, phone behind nat 1
13:17:08 1018262mS H323Evt: RASSRV: GetAlternate GK list returns <none>

RE: 9608's won't upgrade/connect after upgrade

(OP)
another weird thing, is that even though none of the ip phones are coming up. All of the teleworker and power user licenses are showing in use. If I unplug an extension that has a power user assigned to it, it does not change what system status says.

RE: 9608's won't upgrade/connect after upgrade

I believe that the assignment of the power/teleworker user licenses is what marks them as in use. It doesn't matter if they are assigned to phones that are plugged in, users unassigned to extensions, or anything like that. If assigned, then used.

- Qz

RE: 9608's won't upgrade/connect after upgrade

It looks like the 9608 is still running 6.3.1 firmware. Try upgrading it to the recommended version for IPO 11.0.4.3.

RE: 9608's won't upgrade/connect after upgrade

teletechman already said it

they are not VPN phones but remote phones as they are at a public IP requesting registration. That means you have to forward port 80 to the system for the phones to get the files.

easier way, unplug them, load them into the car, drive to the main site and plug them in. Then when they are upgraded bring them back.

Joe
FHandw, ACSS (SME)

Remembering intrigrant 2019

RE: 9608's won't upgrade/connect after upgrade

Do you have Enable Remote Worker checked for these users? What is the "Phone File Server Type" in the system tab? If it's set to "Memory Card" then look in Embedded File Management to make sure the necessary files were uploaded to the card during the upgrade process.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close