×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CDR Openscape 4000
3

CDR Openscape 4000

CDR Openscape 4000

(OP)
Dears Hi

I have a Openscape 4000 Duplex system and need CDR records but when I use putty from a PC (192.0.2.99) to connect to 192.0.2.3 port 1201 or 1202 or 1206 there is nothing to display:

__<dis-lssm;
DIS-LSSM;
H500:__AMO_LSSM__STARTED

__+=========================================================================+___
__|________________________STATE_OF_LAN_-_CHANNELS__________________________|___
__+=========================================================================+___
__|______|________|___________SYSTEM___________|____________USER____________|___
__|_TCP-_|_STATE__|=========================================================|___
__|_LINE_|________|___IP_ADDRESS____|__PORT____|__IP_ADDRESS_____|___PORT___|___
__+=========================================================================+
__|__1___|__ON____|_192.0.2.3_______|__1201____|_192.0.2.99______|__58104___|
__|__2___|__ON____|_192.0.2.3_______|__1202____|_192.0.2.99______|__58117___|
__|__3___|__OFF___|_0.0.0.0_________|__0_______|_0.0.0.0_________|__0_______|
__|__4___|__OFF___|_0.0.0.0_________|__0_______|_0.0.0.0_________|__0_______|
__|__5___|__OFF___|_0.0.0.0_________|__0_______|_0.0.0.0_________|__0_______|
__|__6___|__ON____|_192.0.2.3_______|__1206____|_192.0.2.99______|__58098___|
__+=========================================================================+___

I inserted the following commands which got from old all.samtxt of same system before upgrade from V5 to V8:
ADD-COSSU:,5,,,,,,,,;
CHA-COSSU:COS,5,TA&TNOTCR&CDRATN&CDRS&CDRSTN&CDRC&CDRIND&CDRINT;
CHA-COSSU:COS,5,COSXCD&MB&HOT&CFNR&VCE&FWDNWK&TTT&CFB;
CHA-COSSU:COS,5,FWDFAS&FWDDIR&CFSWF&FWDBAS&FWDECA&FWDEXT&CFKL;
CHA-COSSU:COS,5,,NOCO&NOTIE;
CHA-COSSU:COS,5,,,NOCO&NOTIE;

ADD-GEZU:TTY,DEV1,TTY,TERM1;
ADD-GEZU:TTY,DEV2,TTY,TERM2;
ADD-GEZU:TTY,DEV3,TTY,TERM3;
ADD-GEZU:TTY,DEV4,NOSERV,NODEV;
ADD-GEZU:DP,DP,NOSERV,NODEV," "," "," ";

ADD-FEACG:CDRATND&CDRCDUMP&CDRCDIS;

ADD-SELG:SELG,1,N,DEV2,NODEV,1,0;
CHANGE-SELG:SELT,1,1,FORM09,NOFORM,NOCALC,A22;
CHANGE-SELG:SELT,1,1,,,,,0&&999999;
CHANGE-SELG:SELT,1,1,,,,,,VOICE&FAX&DTE;
CHANGE-SELG:SELT,1,1,,,,,,,0&&15;
CHANGE-SELG:SELT,1,1,,,,,,,,ALL,ALL,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N,N;
CHANGE-SELG:SELT,1,1,,,,,,,,,,,,,,,,,,,,,,,,,,,0,000000;
CHANGE-SELG:SELT,1,1,,,,,,,,,,,,,,,,,,,,,,,,,,,,,0&&999,0&&254,0&&30;
CHANGE-SELG:SELT,1,1,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,N,N,INTERN&INCO&OUTG&ACACT&LOAD&FTSIZE,0&&8,0&&9,ALL;
ACTIVATE-SELS:1;

ADD-FTBL:9,B,FORM,1,N,"#@/#@/#@ #@:#@:#@ #@:#@:#@ #@@@@@@@@@@@@@@@@@@@@@@";
ADD-FTBL:9,B,FORM,2,N,"@ #@@@@@@@@@@@@@@@@@@@@@@@ #@ #@@@@@ #@@@@@@@@@@?";
ADD-FTBL:9,B,CTRL,3,N,CR;
ADD-FTBL:9,B,CTRL,4,Y,LF;
ADD-FTBL:9,B,FIELD,1,STDAY,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,2,STMONTH,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,3,STYEAR,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,4,STHOUR,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,5,STMIN,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,6,STSEC,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,7,CONHOUR,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,8,CONMIN,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,9,CONSEC,CHAR,"0",R;
ADD-FTBL:9,B,FIELD,10,DESTPTY,NONE,L;
ADD-FTBL:9,B,FIELD,11,CALLIPTY,NONE,L;
ADD-FTBL:9,B,FIELD,12,CONNTYPE,NONE,L;
ADD-FTBL:9,B,FIELD,13,ROUTCN,NONE,L;
ADD-FTBL:9,B,FIELD,14,ACCTCODE,NONE,L;

CHANGE-FEASU:A,CRITM&LDME&SPDC&SPDI&HTVCE&HTFAX;
CHANGE-FEASU:A,HTDTE&OVR&FRKN&NIGHT&COSXCD&COSXKEY;
CHANGE-FEASU:A,DCOSX&COSXATND&COSXT&COSXDP&ICPTDID&HOTRCL;
CHANGE-FEASU:A,DND&VARCONF&TRACE&SNR&RKNOVR&CBK;
CHANGE-FEASU:A,DSS&SPLIT&ONHKTRNS&PU&RSVCO&SER;
CHANGE-FEASU:A,DDTES&ISTR&RNG&NOCHRG&TRACCO&LEDSIGN;
CHANGE-FEASU:A,VMSDP&EMOVR&EMRLS&SYNCANN&CDRINH&CDRIC;
CHANGE-FEASU:A,CDROGNW&CDROGTR&DISCHINH&DISCHNW&DISCHTR&LCRET;
CHANGE-FEASU:A,POSTBUSY&POSTFREE&RELOCATE&VOICO&HTNW&PININT;
CHANGE-FEASU:A,TIMEDREM&ATTR&CPS&INCPRIO&XFBACALL&CALOGOPT;
CHANGE-FEASU:A,DIRCPCKP&DCPA&NCT&MOBHFA;
CHANGE-FEASU:D,WTATND&RELCON&RERING&AUTOV&DCBB&DCBNOA;
CHANGE-FEASU:D,PINNW&ECFW&XFBADIAL&CDRE&RCCB&MLPP;
CHANGE-FEASU:D,CDRACC&SMARTCRD&SILMON;

could some one give me a complete example of CDR commands.
I also tried some other cammands which taken from other hipath 4000 systems and the commands results are in attachment.
any helps will be apriciated
Best Regards
Hamid

RE: CDR Openscape 4000

DIS-SELS;

Any SELS that are ON then reset them

DEA-SELS:X;
ACT-SELS:X;

I presume that the CDR records are being stored on a server or a buffer other than the 192.0.2.99 PC ??

RE: CDR Openscape 4000

Not that it helps you much, but your config looked OK so I tried it, it worked for me. This is on V8 R2.

18/05/20 23:31:05 00:00:03 4444 4445 ZZ ?
18/05/20 23:31:19 00:00:01 4445 4444 ZZ ?

DIS-LSSM:A1;
H500: AMO LSSM STARTED

+=========================================================================+
| STATE OF LAN - CHANNELS |
+=========================================================================+
| | | SYSTEM | USER |
| TCP- | STATE |=========================================================|
| LINE | | IP ADDRESS | PORT | IP ADDRESS | PORT |
+=========================================================================+
| 1 | ON | 192.0.2.3 | 1201 | 0.0.0.0 | 0 |
| 2 | ON | 192.0.2.3 | 1202 | 192.0.2.155 | 59506 |
| 3 | OFF | 0.0.0.0 | 0 | 0.0.0.0 | 0 |
| 4 | OFF | 0.0.0.0 | 0 | 0.0.0.0 | 0 |
| 5 | OFF | 0.0.0.0 | 0 | 0.0.0.0 | 0 |
| 6 | ON | 192.0.2.3 | 1206 | 0.0.0.0 | 0 |
+=========================================================================+

RE: CDR Openscape 4000

(OP)
Dear SBCSU and dear Moriendi

Thank You so much for fast responce.
I tried to connect to the specified port with Putty software with this configuration:
ssh connection
IP address: 192.0.2.3
port 1201 and 1202

but there is no out put
is there any thing else I should check?
(such as cossu or COS of subscribers or TDCSU , etc.

Best reqards.
Hamid

RE: CDR Openscape 4000

Try a telnet connection as there is normally no authentication or encryption

RE: CDR Openscape 4000

(OP)
Thank you all,

That worked properly,

Best Wishes

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close