×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Communicator

Communicator

Communicator

(OP)
I am at a loss regarding an issue with Avaya Communicator. I have an Essential Edition (10.1.4) with 4 softphone licenses. SIP registrar is enabled. Enable Communicator is checked on the user. I have verified the password for Extension, User and login code under Supervisor Settings. IP Address of control unit is correct in Communicator, set to TCP, port 5060. Every time I attempt to log in I get invalid username or password.

This is happening on the LAN and over VPN. Any thoughts on something I may be missing?

RE: Communicator

I think it uses the password in the initial user tab (under user name). Supervisor setting password is for logging in phones.

RE: Communicator

Which Communicator? The version used with IP Office is not the same as was used with Aura/CM.

Stuck in a never ending cycle of file copying.

RE: Communicator

(OP)
2.1.4 is the version being used. This is the one that release notes indicate will work with R10. I thought the same thing regarding the password under the name field. None of them work. In fact, I changed all 3 to be the same just to make sure.

RE: Communicator

Username is the extension number...eg:4000
Password is user password tab......eg: 78903456!

Don’t use the user name
Don’t use the login code

Use the users extension number and password in user tab.

Hope this hepls

RE: Communicator

(OP)
Tried that. Will give it another try after changing password. Next step will be to upgrade to R11 and use IX Workplace.

RE: Communicator

Make sure the extension type is SIP if you are using softphone licenses. If using a power user license, the extension type can be h323.

RE: Communicator

(OP)
Didn't think about the need to be a SIP user. Each of the existing users have 9608 telephones. In that case, how would I be able to log in the user's extension if the base SIP extension is different? Other systems where I have this working are all J169 phones so no issues with those. This one gives me a TLS alarm every time I attempt to log in IX Workplace. We scrapped Communicator and upgraded the system to R11 to use IX Workplace. I have the IP Office IP address in the SIP Domain field, SIP registrar is checked and Tablet VoIP Client checked for the user. I have verified the settings on this particular system against the settings on two other systems and everything is the same. Only difference is the 9608 phones on the non-working system vs. J169 phones on the ones that do.

RE: Communicator

So what user profile you are assigning? Power user or basic with softphone enabled?

RE: Communicator

(OP)
Essential edition, basic user with softphone enabled.

RE: Communicator

(OP)
Here is an update. Problem not completely solved but at least I know now that if I create a SIP test extension it works. However, the phones are 9608 telephones so when I enable the feature on those extensions it fails. I created a test SIP extension, 260, enabled Desktop/Tablet VoIP client and logged in. When I enable the feature on the the 9608 extension it will connect, but after about 5 seconds the red triangle appears and shows "connection lost."

Any ideas why there is an issue using IX Workplace when enabled on IP phones?

RE: Communicator

Are you using TLS for workplace?

RE: Communicator

(OP)
No. TLS error is gone. The issue now is simply that I am unable to log in IX Workplace when enabled on an H.323 extension. I duplicated this scenario on a system with SIP extensions and everything works perfectly. IX Workplace logs in and the J169 is logged out. My next test is going to be to manually log out the 9608 then try to log into IX Workplace. Have spoken with someone at Avaya and it appears there may be a bug. They confirmed it should work on H.323 extensions and should log the desk phone out.

RE: Communicator

(OP)
According to Avaya, you cannot use IX Workplace with a H.323 phone. Only option is to create a separate SIP extension and user, log in IX Workplace using that new extension, then use forwarding or internal twinning in order to receive calls on the H.323 extension remotely. This is somewhat inconvenient but it will work, except voice mail messages left on the original extension will not be presented on the SIP extension.

RE: Communicator

As the gentlemen was saying before, if its basic user with soft phone licenses then it needs to be sip ext. if power user, it can work with any extension.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close