Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No audio on AVAYA 96 series phones

No audio on AVAYA 96 series phones

No audio on AVAYA 96 series phones

We connected a customer IP office directly on public IP address and we ensured that all default passwords are changed and the sip port is changed from 5060 for security reasons .The customer has power user release 11 licenses and AVAYA IX work spaces works fine . We also have some 9600 series phones connected on the WAN via this public IP address but the issue now it that when a softphone calls the 9600 series there is audio but when the 9600 series phones calls the softphones there is no audio . Can you advise what might be causing this ?.

RE: No audio on AVAYA 96 series phones

So what you're saying is that the IP Office has a public IP as it's IP on the LAN interface?

If so, please remove and redo properly.

"Trying is the first step to failure..." - Homer

RE: No audio on AVAYA 96 series phones

Thanks for your input . I think that is where the mistake is coming from . The public IP address should be on the WAN interface not LAN . I will make the changes and revert back .

RE: No audio on AVAYA 96 series phones

no i think his point is that the public IP should never be on any interface. there should be a firewall or SBC there..

Kevin Wing
ACSS Small and Medium Enterprise (SME) Communications
ACS- Implement IP Office
ACA- Implement IP Office
Vive Communications

RE: No audio on AVAYA 96 series phones

First the phone system should never be connected directly to the internet. Not unless you like being hacked.
For the audio issue have you tried unchecked the box on the "extension-voip" tab labeled "Allow Direct Media Path".

If your not going to it right don't bother doing it at all!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close